Sign in with
Sign up | Sign in
Your question

790i & OCZ Memory - Lockups

Tags:
Last response: in Memory
Share
April 19, 2011 7:44:19 PM

Hi, thanks for viewing. I'm experiencing system freezes, complete lockups. Memtest86+ won't finish as it freezes as well. I believe my memory settings in BIOS are incorrect, can someone help me get the settings right?

My system is:
Intel Core 2 Extreme Quad 6850
XFX 790i Ultra SLI
4 GB OCZ Platinum 2x 2GB -- OCZ3P16002G
GTX 560i Graphics
WD Velociraptor 300GB HD
Antec True Power Quatro 850 Watt Power Supply

Most up to date drivers, as well as the latest BIOS P10

BIOS Settings:

FSB - Memory Clock Mode (Linked)
FSB - Memory Ration (Sync Mode)
FSB (QDR), MHz 1333.3
Mem MHz 1333.3
P1 (auto) P2 (auto)
-------
tCL (CAS Latency) Auto(7)
tRCD Auto(7)
tRP Auto(7)
tRAS Auto(20)
Commands Per Clock (CMD) 2T
-------
tRRD Auto 4
tRC Auto 28
tWR Auto 12
tWTR Auto 16
tFAW Auto 17
tREF 7.8uS
tRFC Auto 60
-----------
CPU Core Auto 1.25V
CPU FSB Auto 1.2V
Memory 1.900V
nForce SPP 1.35V
nForce MCP 1.550V
------------
Limit CPUID MaxVal (Disabled)
Intel Speedstep Auto
PPM Mode Native
CPU Thermal Control Disabled
C1E Enhanced Halt State Disabled
Execute Disable Bit Enabled
Virtualization Enabled
-----

Thank you very much for any help you can provide.
a b } Memory
April 19, 2011 8:10:10 PM

Your memory looks to be set correctly. Try pulling just one stick and reboot. Then replace it with the other and see.
What OS are you running? I'm wondering why virtualization is enabled.
Did this problem begin suddenly?
April 19, 2011 10:35:40 PM

I've tried using one or both sticks with the same problem. My OS is windows 7 64bit. The problem is outside of windows as I've done a format and fresh installation, and the problem persists outside of windows in Memtest and a Linux Live cd/usb boot. Virtualization is enabled by default for my CPU.
Related resources
a b } Memory
April 19, 2011 11:15:48 PM

I just don't see anything wrong. Have you tried clearing CMOS and reflashing BIOS? Sometimes BIOS can get corrupted if it is updated before the user returned all settings to default.
If that doesn't work, I can only speculate that the RAM is bad.
a c 346 } Memory
April 19, 2011 11:20:47 PM

OCZ3P16002G http://www.ocztechnology.com/ocz-ddr3-pc3-12800-platinu...
1600 MHz 7-7-7-24-{2T} @ 1.70v

First, OCZ got out of the RAM biz and the Gold were incredibly bad; I realize those are Platinum not too much better. If you Load Defaults and the RAM is still failing it's time to RMA your RAM; lifetime warranty. Further, since XFX requires registration I cannot access your manual.

That said, I noticed your voltage is high for your below Rated speed, 1.80v is for 1600 MHz and 1.7 for 'SPD'. I do know the LGA 775 works better @ higher voltage.

Otherwise new RAM -> http://www.crucial.com/store/listparts.aspx?model=MB-N7...
April 19, 2011 11:21:02 PM

Thanks for your help. I have cleared the CMOS and reflashed the Bios. Hopefully I'll get this sorted out.
April 19, 2011 11:23:52 PM

Jaquith, thanks for responding. The defaults indeed don't work. I'm on the horn with OCZ to get the RMA going. Also, they want me to set the ram voltage at 1.7 or 1.8, which fails to boot the computer as it freezes. Only 1.9v which is stated on the ram chips works.

I've also got a support ticket with XFX, and they said to work with the RAM manufacturers as it's likely a RAM issue.

So yea, time for some new memory. Thanks folks. Much appreciated.
a c 346 } Memory
April 20, 2011 1:20:52 AM

Good Luck! :)  Sorry but this happens sometimes...
!