/ Sign-up
Your question

Onboard sound problem

  • Motherboards
  • Speakers
  • Product
Last response: in Motherboards
April 20, 2011 12:36:11 AM

First off, I'd like to say hi, first post and all :)  Not 100% positive this is the right forum, but I figured since its onboard sound its a good place to start!

Built my own comp a couple years back, and ive been using the crappy microsoft speakers (usb) I had laying around the office. Im having trouble switching to mt good Bose speakers I have at home.


ASRock Penryn1600SLI-110dB LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard

Device Manager -> Sound, video and game controllers -> High Definition Audio Device

Sound Properties -> Playback Devices

Speakers (High Definition Audio Device, not plugged in)
Digital Audio (S/PDIF)

I have my Bose speakers plugged into the correct hole on the back of the computer. When sound is playing, it shows when I hover on the speaker icon, just no sound comes out.

Any help would be greatly appreciated!

Edit 1:

Windows 7 64 bit
8GB ram
E8500 3.16 ghz

More about : onboard sound problem

April 20, 2011 2:27:05 PM

rolli59 said:
Everything is in accordance with page 12 in the manual?

** If you use 2-channel speaker, please connect the speaker’s plug into “Front Speaker Jack”.
See the table below for connection details in accordance with the type of speaker you use.

Im plugged into this jack.

Im pretty sure Im not set up for the multi streaming on the bottom of page 12. Do I need to be? Is that why I'm getting no sound through my speakers?
Related resources
a c 1528 V Motherboard
April 20, 2011 2:40:20 PM

I would try that just for the heck of it, not a very clear manual but usually there is some kind of a sound manager involved where you can select your speaker configuration like you do in sound properties in control panel.
April 20, 2011 2:43:15 PM

yeah im pretty unimpressed with the manual myself. Considering USB speakers are the only ones that have ever worked on this, u might be on to something!
April 20, 2011 2:43:46 PM

As often as not this is something very silly

Install latest drivers and ensure that output hasn't been muted on the full control panel

I'm not sure for this set up but you may not want digital output and may want analogue output, try all the different output options to see if one works

You don't say what speakers but check speakers are powered up and that input is suitable for computer output, no good expecting sound if you have a couple of Hi Fi speakers that expect a Hi Fi amplifier output rather than a computer output which is enough to power earphones but not normal hi fi speakers.

Apologise if this is too Mickey Mouse but as often as not it's something very simple