Sign in with
Sign up | Sign in
Your question

UT GOTY Issue...

Last response: in Video Games
Share
Anonymous
May 14, 2004 2:53:17 AM

Archived from groups: alt.games.unreal.tournament (More info?)

My spec is pretty average, nothing special..

AMD Athlon 2400XP
GF4 ti4200
ASUS A7N8X Deluxe Mobo (NForce2)
1GB Memory
80gb HDD
MS Intellimouse Explorer.
WINXP - Gentoo Linux

UT GOTY

I've got mega problems playing online. Basically movement is very jerky,
I'll be shot by people around a corner before I see them, my own shots just
go through people. I can't seem to dodge, sometimes I've got to jump before
I can dodge again. I thought it was lag but I get this offline as well. I've
ran broadband tests and my conn is ok.

I can't use D3D cos the mouse is all weird with a sort of mouse lag when I
start or stop moving, so I use OpenGL which then becomes unplayable offline
as the fps shoot up to 500. If I put on VSync I get a delay about 0.5secs
before firing, my mouse speed can seem to change between maps i.e Eternal
Caves feels so different to Gauntlet with no setting changes. I can't play
on any server with a netspeed of 10000 as I've got to drop it to 5555-8000
depending on the map or I get the dodging and jerky movement problem again.

Compressed Textures seemed to solve some of the problems but not all servers
support them and I end up with all the players "Ice Skating" on one leg.

Linux seems to be fine for 5 minutes playing then the jerky movement appears
on that. Offline thats even worse as I've had the fps shoot up to 700fps. :S
I don't even know if thats a valid or accurate reading, using "timedemo 1"

How are other people handling this game with high end systems? What sort of
things should I be checking. I've used various drivers including the latest
and changed loads of settings to no avail, the game just seems to want to
play too fast. Have I got a f**k'd 3d card?

Any pointers would be appreciated...

Cheers..

Ky

p.s. the thing that probably annoys me the most is that 2k4 doesn't play too
well (especially with loads of peeps on the screen) so I seem to be stuck in
the middle of two worlds!

bah!

More about : goty issue

May 14, 2004 4:00:45 AM

Archived from groups: alt.games.unreal.tournament (More info?)

Kyr4k1n enlightened us with:
> My spec is pretty average, nothing special..

Should work like a charm. I have a similar system, abeit just a tad
slower, and a VIA chipset (A7V8X mobo).

> UT GOTY

Which version? The American GOTY was 428 and the European GOTY was 436
IIRC.

> Linux seems to be fine for 5 minutes playing then the jerky movement
> appears on that. Offline thats even worse as I've had the fps shoot up
> to 700fps. :S I don't even know if thats a valid or accurate reading,
> using "timedemo 1"

Use 'stat fps' and then start playing. Also, run 'glxinfo | grep vendor'
to see if you have installed the right drivers. What kernel are you
using, and which driver version? How much FPS do you get when running
'glxgears'?

> How are other people handling this game with high end systems?

Without any problem what so ever.

MeltDown
--
!For all your UT99/2k3/2k4 questions visit UnrealTower's FAQ section:
! http://www.unrealtower.org/faq
!Home of the FAQs for agut and agut2003.
Anonymous
May 14, 2004 5:13:52 AM

Archived from groups: alt.games.unreal.tournament (More info?)

"Kyr4k1n" <kyrakin@nospameh.com> wrote in message
news:t6Soc.646$KZ4.297@newsfe2-gui.server.ntli.net...
| My spec is pretty average, nothing special..
|
| AMD Athlon 2400XP
| GF4 ti4200
| ASUS A7N8X Deluxe Mobo (NForce2)
| 1GB Memory
| 80gb HDD
| MS Intellimouse Explorer.
| WINXP - Gentoo Linux
|
| UT GOTY
|
| I've got mega problems playing online. Basically movement is very
jerky,
| I'll be shot by people around a corner before I see them, my own
shots just
| go through people. I can't seem to dodge, sometimes I've got to jump
before
| I can dodge again. I thought it was lag but I get this offline as
well. I've
| ran broadband tests and my conn is ok.
|
| I can't use D3D cos the mouse is all weird with a sort of mouse lag
when I
| start or stop moving, so I use OpenGL which then becomes unplayable
offline
| as the fps shoot up to 500. If I put on VSync I get a delay about
0.5secs
| before firing, my mouse speed can seem to change between maps i.e
Eternal
| Caves feels so different to Gauntlet with no setting changes. I
can't play
| on any server with a netspeed of 10000 as I've got to drop it to
5555-8000
| depending on the map or I get the dodging and jerky movement problem
again.
|


Try using the UTGLR opengl renderer and read the web page about
setting up a frame rate limit of say 85-120 fps. I personally have
the framerate cap set to 120 (b/c I have a 9800 Pro ATI vid card and
the equivalent of an XP2800 overclocked CPU and my frame rates get way
to high with UT).

http://cwdohnal.home.mindspring.com/utglr/ is where you find the
opengl renderer

The jerky action may be a result of frame rates in excess of 200 fps
(netspeed of 10000 allows frame rates of about 200 btw).

In addition, you can turn your texture details up to "high" to lower
frame rates. To use D3D and make the action look more smooth, disable
"directinput" in the UT settings window, and disable vsync with your
vid card(action will be smooth then) and set your netspeed to a value
between 5500-8000. I see annoying mouse lag with vsync enabled, but
other people like such response I guess, since they prefer vsync
enabled. One other item, you might want to disable "mouse smoothing"
in UT if it is enabled. HTH

FWIW, UT played the "best" for me when I had an older vid card
(original Radeon 32 meg) and a Tbird 1400 MHz cpu. After upgrading to
a Radeon 8500 and subsequently the 9800 pro, the action is not as
smooth b/c the vid cards are generating hi frame rates (I typically
have/prefer vsync disabled) and the system will send way to much data
to the server when the frame rates get above 200 (UT attempts to send
a packet of data to the server for each frame).

Also, I recommend you disable mouse acceleration during game play if
you have not already done so.
--
Best regards,
Kyle
Related resources
Anonymous
May 14, 2004 9:42:10 AM

Archived from groups: alt.games.unreal.tournament (More info?)

> Which version? The American GOTY was 428 and the European GOTY was 436
> IIRC.
uups, new to me. iirc even the german version worx with 436??? an american
version??? faux pax by u? or is it a difference between linux or win os?
help me - never heared of that
Anonymous
May 15, 2004 5:29:09 AM

Archived from groups: alt.games.unreal.tournament (More info?)

"Kylesb" <me@privacy.net> wrote in message
news:2gj6coF3du52U1@uni-berlin.de...
> "Kyr4k1n" <kyrakin@nospameh.com> wrote in message
> news:t6Soc.646$KZ4.297@newsfe2-gui.server.ntli.net...
> | My spec is pretty average, nothing special..
> |
> | AMD Athlon 2400XP
> | GF4 ti4200
> | ASUS A7N8X Deluxe Mobo (NForce2)
> | 1GB Memory
> | 80gb HDD
> | MS Intellimouse Explorer.
> | WINXP - Gentoo Linux
> |
> | UT GOTY
> |
> | I've got mega problems playing online. Basically movement is very
> jerky,
> | I'll be shot by people around a corner before I see them, my own
> shots just
> | go through people. I can't seem to dodge, sometimes I've got to jump
> before
> | I can dodge again. I thought it was lag but I get this offline as
> well. I've
> | ran broadband tests and my conn is ok.
> |
> | I can't use D3D cos the mouse is all weird with a sort of mouse lag
> when I
> | start or stop moving, so I use OpenGL which then becomes unplayable
> offline
> | as the fps shoot up to 500. If I put on VSync I get a delay about
> 0.5secs
> | before firing, my mouse speed can seem to change between maps i.e
> Eternal
> | Caves feels so different to Gauntlet with no setting changes. I
> can't play
> | on any server with a netspeed of 10000 as I've got to drop it to
> 5555-8000
> | depending on the map or I get the dodging and jerky movement problem
> again.
> |
>
>
> Try using the UTGLR opengl renderer and read the web page about
> setting up a frame rate limit of say 85-120 fps. I personally have
> the framerate cap set to 120 (b/c I have a 9800 Pro ATI vid card and
> the equivalent of an XP2800 overclocked CPU and my frame rates get way
> to high with UT).
>
> http://cwdohnal.home.mindspring.com/utglr/ is where you find the
> opengl renderer
>
> The jerky action may be a result of frame rates in excess of 200 fps
> (netspeed of 10000 allows frame rates of about 200 btw).
>
> In addition, you can turn your texture details up to "high" to lower
> frame rates. To use D3D and make the action look more smooth, disable
> "directinput" in the UT settings window, and disable vsync with your
> vid card(action will be smooth then) and set your netspeed to a value
> between 5500-8000. I see annoying mouse lag with vsync enabled, but
> other people like such response I guess, since they prefer vsync
> enabled. One other item, you might want to disable "mouse smoothing"
> in UT if it is enabled. HTH
>
> FWIW, UT played the "best" for me when I had an older vid card
> (original Radeon 32 meg) and a Tbird 1400 MHz cpu. After upgrading to
> a Radeon 8500 and subsequently the 9800 pro, the action is not as
> smooth b/c the vid cards are generating hi frame rates (I typically
> have/prefer vsync disabled) and the system will send way to much data
> to the server when the frame rates get above 200 (UT attempts to send
> a packet of data to the server for each frame).
>
> Also, I recommend you disable mouse acceleration during game play if
> you have not already done so.
> --
> Best regards,
> Kyle
>

I didn't know about the FrameRate cap in the UTGLR. That's sorted it. Now
its running smooth. Already been accused of being a trig so something has
went right! LOL!
My mouse just needs tweaking as I can still feel speed differences between
maps, but that may just be something I need to add to adjust mid game.

I agree with you about older setups. My absolutely perfect system was
Athlon1700xp, GF3 ti200, 512Mb RAM WINXP. I never missed, which is why its
frustrating when I upgraded!

Thanks anyway Man! You sorted my problem.

Meltdown. Somone told me that the 2.5 kernels have this problem of going
jerky after 5 mins and apparently some low level code change in something to
do with timings in the 2.6 kernels has sorted it. I'm about to upgrade my
Gentoo install to Gentoo 1.4 which uses the 2.6 kernels so I'll give that a
try. FYI, it was Euro GOTY 436. The nvidia was the one Gentoo issue with
their portage command which I believe is the latest or the version below.
The weird thing is I used to have this running with an old Mandrake setup
with absolutely no problems, but as soon as I upgraded my comp to this spec
I've tried, Mandrake, Red Hat, SUSE, and finally Gentoo (although that was
mainly me finding a distro i liked rather that just changing it for UT ;) 
hehe)

Either way I like Gentoo and I'm sticking with it and I hope I can get it
working with UT like the old days. :) 

Thanks for you help guyz,

Ky
!