Adjust OpenGL

Hello, I get this message "Future Pinball has detected that you openGL acceleration is running in software mode.

This will cause Future Pinball to run poorly. nVidia and ATI only support hardware acceleration (which this

application requires) in 32 bit mode.

Please change your colour depth to 32 bit and try running this aplication again." when i try to start up a table in Future Pinball. I ma using the inbuilt graphics chip - i don't have a graphics card as I was told when I bought my motherboard it was good enough for video editing. How do i make adjustments to configure correctly please?
1 answer Last reply
More about adjust opengl
  1. Right click your desktop, go into properties, settings tab and adjust Color quality to 32 bit.
Ask a new question

Read More

Graphics Cards OpenGL Graphics