Asrock X58 Extreme Posts only after reset

I only started having this problem a couple days ago. My specs are:

i7-940 (no OC)
4x2GB Gskill Ripjaw DDR3-1600 (no OC)
AsRock X58 Extreme (is a refurb)
Corsair TX-650
Radeon 5850
60GB OCZ Vertex 2 (OS Drive)
1TB Seagate Barracuda (Data drive)
DVD+/-RW SATA drive

Basically when I first turn my computer on, the POST screen does not show up. The debug LED cycles between 02, EA, 01, and 68 endlessly. But then if I press the reset button or manually power off then power on again, the debug LED seems to resume the checkpoints and it POSTS successfully.

Not too sure what 02, EA, 01, and 68 LED codes mean, they weren't specifically listed under the Debug LED codes in the manual.

Thanks for the help!
5 answers Last reply
More about asrock extreme posts reset
  1. Hmm... I can't find anything on those codes either; however, I was facing a similar problem. Test your PSU voltages to ensure they're within tolerance. Also, check your RAM using MemTest86+ 4.2 . Before using MT86+, take out all but one stick of RAM. When MT86+ runs its tests, allow the testing to run for about 5-6 passes.

    Sometimes you may need to just clean your DIMM slots. Use 90% or greater rubbing alcohol to dampen your RAM sticks. While the sticks are damp, insert them into the DIMM slots. Pull out the RAM sticks and allow the DIMMs to dry. This should take about 10-15 minutes. Be careful not to turn on the power while the DIMMs are wet. Also be careful not to use too much, as you don't want the alcohol to flood the DIMMs.
  2. PSU voltages are very close to spec. Anybody know where to get the full listing of Debug LED codes?
  3. Ran some tests today. The Asrock X58 Extreme has 6 DIMM slots, left->right is A2(blue), A1(white), B2(blue), B1(white), C2(blue), and C1(white). The manual recommends that all white DIMM slots be filled first priority (I later find in my tests that this "recommendation" is more like a requirement).

    Tried to boot with only 1 DIMM.
    A2(blue): Didn't POST
    A1(white): POST
    B2(blue): Didn't POST
    B1(white): POST
    C2(blue): Didn't POST
    C1(white): POST

    Also ran memtest86 for a few passes on each of my sticks of RAM, no errors.

    Next tried to boot with 2 DIMM's.
    A2(blue) and B2(blue): Didn't POST
    B2(blue) and C2(blue): Didn't POST
    A2(blue) and C2(blue): Didn't POST
    A1(white) and B1(white): POST (dual-channel recognized)
    B1(white) and C1(white): POST (dual-channel recognized)
    A1(white) and C1(white): POST (dual-channel recognized)

    Next tried to boot with 3 DIMM's.
    A2(blue), B2(blue), and C2(blue): Didn't POST
    A1(white), B1(white), and C1(white): Didn't POST (cycles between 00/E8/02/69 on Debug LED)

    Next tried to boot with 4 DIMM's.
    A2(blue), B2(blue), C1(white), and C2(blue): POST BUT only C1 and C2 recognized in BIOS, says only single-channel
    A2(blue), B1(white), C2(blue). and C1(white): POST and BIOS recognizes dual-channel BUT freezes afterwards on Windows bootup
    A2(blue), A1(white), B1(white), and C1(white): Didn't POST (cycles between 00/E8/02/69 on Debug LED)

    It seems this board REQUIRES that white DIMM slots be filled up before you use any blue DIMM slots. Also it seems you have to fill up white/blue DIMM slot pairs before you can use other slots (otherwise it won't recognize the unpaired slots). Before I was getting these errors, I had my memory in the recommended config of A2(blue), A1(white), B1(white), and C1(white). It seems that Triple-Channel capability just upped and died one day. How is that even possible? Also not sure why it freezes on Windows bootup when I try to use 4x2GB in dual-channel by using blue/white paired DIMM slots. That leaves me with no alternatives to utilize all my 4x2GB memory. Right now the only way I can use my computer is using 2x2GB in a white/blue DIMM slot pair for dual-channel.
  4. Did some more digging and found this site. Seems useful.

    http://www.xtremesystems.org/forums/showthread.php?t=218840

    Looks as if the problem could be related to incompatible memory (RAM) settings.

    Good luck.
  5. Thanks for the link. I guess my next step is to dismantle my Scythe Mugen 2 and check for bent pins on my i7-940... not sure why that would happen suddenly after 10 months of usage :(
Ask a new question

Read More

Motherboards ASrock LED Monitor Debugger