Sign in with
Sign up | Sign in
Your question

Can a fan really break my system like this? [SOLVED]

Last response: in Motherboards
Share
April 21, 2011 4:00:58 AM

P6X85D Premium
Intel Core i7-920 Bloomfield 2.66GHz LGA 1366 130W BX80601920
Corsair HX850W
NVIDIA 260gtx
OCZ Gold 6GB (3x2GB) OCZ3G1600LV6GK
2 SATA HDs
1 SATA Optical


I have had my computer working perfectly fine for the past year and a half or so. Today I received a couple of fans i purchased from newegg and I added them to the case. I plugged one fan into the cha_fan2 plug and one in the cha_fan3 plug. When I booted my computer it said that the overclock failed and that it reverted settings. The only "overclocking" I have done is to set my memory (Which is rated at 1600) to 1600 Mhz. Now any time I try to boot the computer (With any DRAM frequency) I get the bsod. (Also drives don't populate in linux so it doesn't get past mounting them) I have removed the fans completely, cleared the cmos, used the memOK button, updated the bios, tried each memory stick individually in the first slot and nothing I can do fixes the problem. Any help that can be provided I would greatly appreciate. I feel that I have exhausted all my options.

Thanks
a b Ĉ ASUS
a c 208 V Motherboard
April 21, 2011 5:34:41 AM

Wow, that's perplexing .... try removing and reseating all connections ..... RAM, cards, cables, everything.....and unplug the psu overnight
m
0
l
April 21, 2011 11:30:12 AM

Thanks for the suggestion. I did the first thing already. However I'll try unplugging the power supply while i'm at work today.
m
0
l
Related resources
a b Ĉ ASUS
a b V Motherboard
April 21, 2011 3:09:32 PM

Maybe a short? Try breadboarding (place the mobo on a table next to the case in order to be able to use the power button on the case). Or you can touch briefly the front panel power pins with a screwdriver in order to start.
m
0
l
April 21, 2011 10:45:54 PM

Alright I had the power unplugged all day today and that didn't work. I also just finished getting everything out of the case and trying it from a table. Same thing happened. I've also tried each stick one by one in each memory slot now. What could be causing this?

Edit *

Thanks to a couple guys on the Asus forums I got it back working. I had to first enable the XMP tweaking utility and then manually set my dram/qpi voltage to 1.35 dram frequency to 1600 and the memory voltage to 1.65. I just don't get why it went from working perfectly with the automatic settings to not when I plugged a fan in. I guess I understand that the voltage drops when I plug two fans in and that it needs to compensate, but when I remove them and redo the auto configuration I would have thought it would have resolved itself.

Anyways thanks for all the help.
m
0
l
a b V Motherboard
April 22, 2011 2:26:17 AM

The problem has nothing to do with fans, your bios was manually set up to make it work right in the first place. But when the overclock protection kicked in, (probably due to detecting 2 new fans) it reset it to defaults. Also overclock protection can be triggered without OC your system (loosing power, improper shutdown or reset).
So auto configuration and default settings not always work, depending on your hardware parts compatibility. (in your case i say memory/MB )

I ran into those kind of problems all the time, where i would adjust bios to fix customer PC, and then they reset it or it auto reset breaking PC again
m
0
l
April 22, 2011 5:17:07 AM

I was the one who put the computer together in the first place and I had everything set to auto except the DRAM Frequency, because it was being scaled back to 1066.
m
0
l
!