Sign in with
Sign up | Sign in
Your question

Help- New Build- problems with the Mother Board?

Last response: in Systems
Share
Anonymous
a b V Motherboard
July 15, 2010 4:03:45 AM

Hi there. Newbie here. Last month, I have upgraded my old computer with so many various upgrades including a new motherboard ( Asus M4A87TD ) and AMD 965 as the main components. Everything was working fine and the computer was operating problem free for the past month.

This morning, I decided to upgrade the PSU and case. In addition, I also added an aftermarket coolerAfter carefully transferring the components from the old computer into the new case and plugging up the new PSU, BAM ! NO POWER. No beeps and no green idle light, nothing. I've checked every connection and everything appears to be in order. I then decided to test the PSU and it did power the fan.

What should my next step be? Is there a way to properly test the motherboard? What other tests should I perform?

I've spent so much on this build already and buying something that might not be the problem ( such as the motherboard ) could really set me back since the board was new just a month ago.

Any help and suggestions would be greatly appreciated.

Alex

a b V Motherboard
July 15, 2010 4:13:17 AM

Are the rest of your specs? What power supply had you been using and what PSU did you get? Have you tried using the old PSU in the new case?

Since you arent getting a green idle light on your motherboard its either the new PSU is DOA or something went wrong with the motherboard, but i would definitely consider the PSU the prime suspect.
m
0
l
!