UT,ATI and OpenGL

Archived from groups: alt.games.unreal.tournament (More info?)

Have been running UTGOTY for a year plus, P4 1.5 512 ram ATI9600 Pro
driver 614.10.6444 OpenGL XPPro all latest updates just updated to Catalyst
4.5, lost ability to adjust brightness from within UT. I have had good
success with the Open GL you guys have recommended, just changed with the
new Catalyst so I am assuming something weird there, should I try to go back
to an older Catalyst or is there a setting I am missing in UT as the
Brightness slider no longer performs any function...slides nice but dosen't
change anything.
Thanks All
8 answers Last reply
More about opengl
  1. Archived from groups: alt.games.unreal.tournament (More info?)

    "JoeAbb" <jabbatello@comcast.net> wrote in message
    news:VY-dnd7NjazeNDfdRVn-sQ@comcast.com...
    | Have been running UTGOTY for a year plus, P4 1.5 512 ram ATI9600
    Pro
    | driver 614.10.6444 OpenGL XPPro all latest updates just updated to
    Catalyst
    | 4.5, lost ability to adjust brightness from within UT. I have had
    good
    | success with the Open GL you guys have recommended, just changed
    with the
    | new Catalyst so I am assuming something weird there, should I try to
    go back
    | to an older Catalyst or is there a setting I am missing in UT as the
    | Brightness slider no longer performs any function...slides nice but
    dosen't
    | change anything.
    | Thanks All
    |
    |

    Search the ATI site for an update/patch that addresses this known
    problem. This opengl brightness or gamma bug is a problem with
    catalyst drivers since the 4.2 release. There was a patch released by
    ATI for earlier Catalyst 4.4 version (I believe) that fixes the opengl
    gamma problem. I am uncertain if the update/patch works with the most
    recent catalyst driver, but it's worth a look. My solution is to use
    the 4.1 catalyst driver.
    --
    Best regards,
    Kyle
  2. Archived from groups: alt.games.unreal.tournament (More info?)

    On Tue, 18 May 2004 20:22:30 -0400, "JoeAbb" <jabbatello@comcast.net>
    wrote:

    > Have been running UTGOTY for a year plus, P4 1.5 512 ram ATI9600 Pro
    >driver 614.10.6444 OpenGL XPPro all latest updates just updated to Catalyst
    >4.5, lost ability to adjust brightness from within UT. I have had good
    >success with the Open GL you guys have recommended, just changed with the
    >new Catalyst so I am assuming something weird there, should I try to go back
    >to an older Catalyst or is there a setting I am missing in UT as the
    >Brightness slider no longer performs any function...slides nice but dosen't
    >change anything.
    >Thanks All
    >

    http://www.ati.com/support/infobase/4501.html

    This may address your problem, although I'm not sure.
  3. Archived from groups: alt.games.unreal.tournament (More info?)

    "Kylesb" <me@privacy.net> wrote in message
    news:2h0hs2F7f9b7U1@uni-berlin.de...
    >
    > Search the ATI site for an update/patch that addresses this known
    > problem. This opengl brightness or gamma bug is a problem with
    > catalyst drivers since the 4.2 release. There was a patch released by
    > ATI for earlier Catalyst 4.4 version (I believe) that fixes the opengl
    > gamma problem. I am uncertain if the update/patch works with the most
    > recent catalyst driver, but it's worth a look. My solution is to use
    > the 4.1 catalyst driver.

    I've had the same problem since upgrading to 4.5. My solution at the moment
    is to have a really bright desktop colour profile and switch to that each
    time I want to play.

    --
    huFFamOOse
  4. Archived from groups: alt.games.unreal.tournament (More info?)

    "JoeAbb" <jabbatello@comcast.net> wrote in message
    news:VY-dnd7NjazeNDfdRVn-sQ@comcast.com...
    > Have been running UTGOTY for a year plus, P4 1.5 512 ram ATI9600 Pro
    > driver 614.10.6444 OpenGL XPPro all latest updates just updated to
    Catalyst
    > 4.5, lost ability to adjust brightness from within UT. I have had good
    > success with the Open GL you guys have recommended, just changed with the
    > new Catalyst so I am assuming something weird there, should I try to go
    back
    > to an older Catalyst or is there a setting I am missing in UT as the
    > Brightness slider no longer performs any function...slides nice but
    dosen't
    > change anything.
    > Thanks All
    >
    >

    Just must go back to 3.7 or earlier to use OpenGL and to adjust brightness.
  5. Archived from groups: alt.games.unreal.tournament (More info?)

    I want to thank you guys, Folk that link was for Catalyst 4.2-4.4, which
    actually worked out great as while installing it it kept telling me the
    version I have is newer and so it effectively dropped me back a version and
    now my brightness control works again (the only wierdo is it won't remember
    session to session, need to reset each time, but hey I'm not gonna' bitch!)
    Thanks again all.
    Joe
  6. Archived from groups: alt.games.unreal.tournament (More info?)

    On Thu, 20 May 2004 17:24:37 -0400, "JoeAbb" <jabbatello@comcast.net>
    wrote:

    >I want to thank you guys, Folk that link was for Catalyst 4.2-4.4, which
    >actually worked out great as while installing it it kept telling me the
    >version I have is newer and so it effectively dropped me back a version and
    >now my brightness control works again (the only wierdo is it won't remember
    >session to session, need to reset each time, but hey I'm not gonna' bitch!)
    >Thanks again all.
    >Joe
    >

    Glad you got it sorted, kind of. Word is that it will be fixed in a
    future Catalyst release. Of course we've heard those stories
    before... ;-)
  7. Archived from groups: alt.games.unreal.tournament (More info?)

    "Folk" <Folk@folk.com> wrote in message
    news:2absa05mgge5fabjrk0l36qtmolih2mk38@4ax.com...
    | On Thu, 20 May 2004 17:24:37 -0400, "JoeAbb"
    <jabbatello@comcast.net>
    | wrote:
    |
    | >I want to thank you guys, Folk that link was for Catalyst 4.2-4.4,
    which
    | >actually worked out great as while installing it it kept telling me
    the
    | >version I have is newer and so it effectively dropped me back a
    version and
    | >now my brightness control works again (the only wierdo is it won't
    remember
    | >session to session, need to reset each time, but hey I'm not gonna'
    bitch!)
    | >Thanks again all.
    | >Joe
    | >
    |
    | Glad you got it sorted, kind of. Word is that it will be fixed in a
    | future Catalyst release. Of course we've heard those stories
    | before... ;-)
    |

    FWIW, I read a thread the other day at the Rage3d forums site about
    the opengl issues in recent Cat drivers, and someone has posted a
    registry "fix" that helps with games, but it breaks other things, like
    Adobe gamma control.
  8. Archived from groups: alt.games.unreal.tournament (More info?)

    "JoeAbb" <jabbatello@comcast.net> wrote in message
    news:VY-dnd7NjazeNDfdRVn-sQ@comcast.com...
    > Have been running UTGOTY for a year plus, P4 1.5 512 ram ATI9600 Pro
    > driver 614.10.6444 OpenGL XPPro all latest updates just updated to
    Catalyst
    > 4.5, lost ability to adjust brightness from within UT.

    you need the atioglxx.dll (opengl driver) from an earlier catalyst ver. <4.2
    and place it in your unrealtournament/system folder and it should work fine
Ask a new question

Read More

OpenGL Catalyst ATI Video Games