Sign in with
Sign up | Sign in
Your question

A Disk Read Error has occured

Last response: in Storage
Share
September 17, 2012 11:22:58 PM

Been having a problem lately. I use an OCZ Vertex 4 128gb SSD in my computer. Used to use an AMD Phenom II x4 955 and asus m4n68t-m v2 micro motherboard but wen out and upgraded the two. Have the AMD eight-core 8120 FX processor with the gigabyte 970A-UD3 atx motherboard. After wiping and formatting my drive and then reinstalling windows 7, I run into a problem after the motherboard main screen. The screen will be black and it will say loading operating system . . . then every one in a while it will say a disk read error has occured, ctrl+alt+delete to restart. Have to do that anywhere from 2 to 10 times for windows to actually load. Have the drivers from the manufacturers CD installed and everything else, was recommended to go to the gigabyte website to download drivers from there. Well I run a 64-bit OS and I cannot for the life of me get the ATI Catalyst Control manager. In order to update the Raid or AHCI drives or chipset I need to have that. It will create the ATI technologies folder for me, but put nothing into it. Not sure exactly what is going on, feel like I ran into a wall here haha. Should I have no formatted the drive or what? Still has the firmware 1.5 on it. Could use some help. Here is my hardware specs as of now

AMD 8120 FX processor
Gigabyte 970A-UD3 Mobo
Nvidia GTX 550 ti 2GBDDR5
Corsair 700W PSU
8GB 1600 Mhz DDR3 G. Skill Ram
OCZ Vertex 4 128GB SSD
a b G Storage
September 19, 2012 6:26:23 AM

You should do a backup first!
Then check the SMART values with CrytalDiskInfo for example. But I think there is something wrong with your ssd, maybe you need to do a RMA.
m
0
l
!