Sign in with
Sign up | Sign in
Your question

Can't boot past Post

Last response: in Systems
Share
July 16, 2010 6:44:30 AM

My homebuilt will not boot past the Post screen - not even into the BIOS. It Posts just fine - all the drives are recognized. The quick check on the RAM is OK. No beeps. Everything just like it should be. However, when I hit 'Del' to enter the BIOS, the screen just turns black.

Just letting the computer Post and then trying to boot the OS, it gets past the Post then gives a 'No Video Signal' and then reboots continuously.

Using the on-board video, I can get into the BIOS, but all other behavior is the same (can't boot the OS).

This is not a new build. I've been running this system for several years without any major problems (only the intermittent Gigabyte boot problems). Several days ago, when I got up in the morning, the computer was frozen and would not reboot (symptoms as described above).


My setup:
MB: Gigabyte 965P-DS3 (also tried a Gigabyte GA-G41M-ES2L)
PS: Antec 520W TruPower
CPU: Intel E2160 @ 1.8GHz (o/c'ed to 3.15GHz at stock voltage)
CPU Cooling: Noctua NC-12 (the big boy)
RAM: Patriot DDR2 800 Mhz (2 x 2GB)
HD: SATA 750GB Seagate
Video: Radeon 5770 (also tried Intel GMA on-board)
Optical: Asus & Pioneer DVRs (both SATA)
OS: Win XP SP3

Things I've tried:
- "Safe" BIOS settings
- Changed motherboards - same symptoms
- New motherboard had on-board video - same symptoms
- Switched from Rosewill 550W to the brand-new Antec 520W PS - same symptoms
- Tried all configurations of RAM: single stick in all 4 sockets - same symptoms everytime
- Unplugged all drives (HD and optical), all and one-at-a-time - same symptoms

I've only been able to get an OS to boot (USB-HD) once - by unplugging the SATA HD. Everything else was "normal." I figured it has to be a bad harddrive, but I get the same behavior with another (known good) harddrive.


I'm begging for help. I've been building my own PCs for over 15 years and this is the first time that I am completely baffled!

More about : boot past post

a b B Homebuilt system
July 16, 2010 3:48:38 PM

Have you stocked the frequencies of all components, i.e CPU, RAM?
m
0
l
July 16, 2010 4:24:39 PM

Yes, that was the first thing I tried.

The only common components between the original build (that worked fine for several years) and the replaced motherboard and PS build are the CPU and RAM. I've pretty much eliminated RAM as the problem (unless both sticks simultaneously went bad) as I tried each stick solo in the different RAM slots.

I can't imagine it being the CPU - in every case I've seen or heard of, the computer just won't boot at all.

Only other thing I can think of is CMOS battery. However, unless I just happened to get real "lucky" and the new motherboard also had a bad battery, I don't think this is the case.

My next step is to try an old video card. (Although this problem should have been eliminated by the fact that I tried the Intel GMA on the new board and pulled the Radeon 5770 when I tried it).


UPDATE:
Put the following in "also tried":

- Tried an old Dell Radeon X600 PCI-E card - acts exactly the same as the on-board Intel GMA video (gets into BIOS, but still will not get past Post)
- Tried multiple SATA cables in different SATA ports on the motherboard. This includes the Intel ICH8 ports and the Gigabyte SATA ports - both act the same!
- Ran a thorough RAM test - it all checks OK
- Ran some low-level motherboard diagnostics - everything checks OK (however, can't check SATA as the computer will _not_ boot to ANY operating system with SATA harddisk plugged in)
- Disconnected _everything_ (USB headers, audio header, IDE PATA drive) - behavior is unchanged
- Tried various BIOS settings - safe, AHCI (which I've never used) - no change
- Reset BIOS via jumper on motherboard - no change

Summary: Nothing is plugged-in/connected to the motherboard - only the CPU and video card. Using a USB-HD, I can boot Mini XP and get into BIOS (everything appears normal). Plugging in SATA HD, I cannot boot the USB-HD (using bootmenu or re-ordering in BIOS) - after Post, the computer just beeps once and reboots. I've tried multiple HDs, multiple SATA cables, and multiple SATA ports on the motherboard.

HELP!!!
m
0
l
July 17, 2010 3:38:28 AM

I think I have figured out most of the problem.

Most of the problem is caused by a quirky Hanns-G 28" monitor. I was using DVI out to HDMI input, but it misinterprets the video input signal and goes blank when trying to enter the BIOS (this is why the Intel GMA and Radeon X600 didn't have problems displaying the BIOS blue screen). Switching the output from the Radeon 5770 from DVI to HDMI out solved this issue.
Another side effect of the quirky monitor is after Post, the screen goes blank for about 30 seconds until Windows is far into the boot process. I often misinterpreted this as Windows freezing. However, this does not explain the endless boot cycle - the following paragraph explains it.

The other part of the problem was caused by Windows XP. Apparently, when the computer crashed several days ago, it corrupted the boot sectors. Thus it would just endless reboot (never even get far enough to display any of the Windows screens). I solved this by re-imaging the harddrive (thank goodness for Acronis!)

However, this STILL does not explain why I cannot select the boot device. This Gigabyte motherboard uses the standard Award BIOS in which you can set 3 boot device and their order. I set it to (1) USB-HD, (2) CDROM, (3) Harddrisk. You can also hit F12 during boot to select the boot device. For some reason, it ALWAYS tries to boot the harddisk.

Thus, I cannot boot the USB-HD (which stores all of my boot utilities). I have to pull the harddrive's power or SATA cable. To re-image the drive, I have to put it in an external USB dock. (I didn't have to do this before.)


m
0
l
!