Sign in with
Sign up | Sign in
Your question

System taking VERY long time to boot before reaching BIOS

Last response: in Systems
Share
July 16, 2010 11:20:12 AM

Hi all,

I just got the HD 5850 to replace by broken 8800 Ultra. At first there was a big problem and the OS was lagging all the time. Turned out I placed the graphics card in the wrong slot (PCIEX1 instead of PCIEX16_1). When I placed it in PCIEX16_1 everything worked perfectly except... my system took a very long time to boot BEFORE the single "beep" noise and showing me the "welcome" logo of my mobo.

On page 30 (http://static.highspeedbackbone.net/pdf/Asus_StrikerExt...) of the manual is my mobo's layout. There's no CPU overclock.

I would really appreciate any help since I have no clue what to do to fix this. I can really hear the system boot perfectly it just takes like half a minute for the "beep" noise to come and the PC to send out a video signal (and it starts from the welcome page so its not already booted).

Thanks in advance!
a b B Homebuilt system
July 16, 2010 1:41:48 PM

If your computer is working fine then i wouldn't worry.

Its most likely your graphics card going through its own BIOS initialisation before the main MB does its BIOS initialisation. This will mean no picture until the card is done to let the MB do it's thing, thus resulting in the beep and the picture.

Im the same as you, it takes a small while before a get a picture in the BIOS.
Anonymous
a b B Homebuilt system
March 30, 2012 11:48:04 AM

Griffolion said:
If your computer is working fine then i wouldn't worry.

Its most likely your graphics card going through its own BIOS initialisation before the main MB does its BIOS initialisation. This will mean no picture until the card is done to let the MB do it's thing, thus resulting in the beep and the picture.

Im the same as you, it takes a small while before a get a picture in the BIOS.


my old graphics card used to show a bios read out so your right in the graphics going first but i dont know why the read out has gone on the newer graphics cards also on mine its taking 10 secs to do the graphics which is annoying when i have an SSD in my pc and one in my laptop and my laptop wins in a race lol cause its got a more powerful graphics card lol
!