Sign in with
Sign up | Sign in
Your question

M4a88td-m/USB3 Intermittent Issues with Posting?!?!?

Last response: in Motherboards
Share
April 23, 2011 11:07:17 PM

So I've lurked on here for a little while and now finally have a problem I can't find an answer to. Built a media pc for my dad and now it will not post on a restart. I can clear CMOS, boot into windows, but on a restart will not post. I have: removed graphics card, set bios to default, tried one stick of ram at a time, redid the thermal paste and I get the same results. Also, not sure if this problem is related but the reset button does nothing. When selecting restart in windows the screen shuts off but everything else stays running until I pull the plug. Any and all help is greatly appreciated!

Specs: M4A88TD-M/USB3
OCZ Reaper PC3200 (2x2GB)
ATI HD5500
500 PSU
AMD Phenom II x40 3.0 GHZ
a b V Motherboard
April 23, 2011 11:53:28 PM

Check the front panel connectors, maybe they're not placed properly. Check in Control Panel/Power options/advanced.
m
0
l
April 23, 2011 11:57:02 PM

Ok, I feel that may be the issue of the reset button, and I appreciate your help. I really would like to figure out why no post though.
m
0
l
Related resources
April 25, 2011 2:54:05 PM

I have the same Issue.
Every time i reboot the system it wont post. Then i have to switch it of and wait some time. After that everything is ok until i have to reboot.

Did you solve it?
m
0
l
April 25, 2011 3:39:30 PM

Still can't figure it out. Now I'm having problems because I updated the bios and somehow that got corrupted and I'm trying to repair it without the disc that came with the motherboard :(  Do you have the same motherboard?
m
0
l
April 25, 2011 3:55:21 PM

Yes i have the same Mainboard.

My configuration is like:

M4A88TD-M/USB3
Kingston KVR1333D3E9SK2/8G
Phenom II X4 955 (95W TDP)
LSI Megaraid SAS8308EP Raid-Controller
and a lot of harddisks

My first guess was that it could be a problem with the raidcontroller. But testing with and without controller wasn't really helpfull.

Now i'm trying to change the powersupply.

The next step would be to disconnect all drives from the onboard sata-controller.

ok.... i' trying again :-)
m
0
l
April 25, 2011 4:12:33 PM

edit:
first it looked like disconnecting the drive from sata1 onbaord and connect it to sata5 solved the problem...
but after running the computer for a while and then rebooting the problem is still present :-(

flashing my bios again to the same version reduced the problems. Now i can reboot without the system hanging.
But i permanently removed one disk. Perhaps the the problems were caused by this disk.

i hope you get your board working again.
m
0
l
May 2, 2011 12:06:42 AM

I ended up RMAing the board to ASUS. This is my second Asus board and the second one I've had to send back to them. Customer support is a joke. I will not be purchasing an Asus board again. In the Bios do you have AHCI enabled for your SATA drives?
m
0
l
May 12, 2011 5:55:29 PM

I've enabled AHCI for SATA and disabled IDE.
I unfortunately still have the Problem. But i am running a server. So rebooting isnt really a use case and the system is running stable. My choice was for asus because I wanted to use ECC ram.
m
0
l
May 12, 2011 6:48:54 PM

Got the board back. Look like the swapped out the bios chip and also replaced the CPU socket for some reason. I mean the bells and whistles with ASUS boards is great, I've just had a bad string of luck with them. Is ECC really that necessary anymore with how much more efficient memory is getting? Try switching the SATA settings to IDE, there may be an issue with AHCI.
m
0
l
May 14, 2011 4:55:03 PM

Switching from SATA to IDE didnt help.
I decided to take ECC-RAM because the system hosts a lot of storage and some virtual machines plus i already made bad experiences having RAM-errors on a storage system.

I have to admit this board is not designed for this purpose, but i thought it would make a good htpc as well when i later decide not to run a server 24/7.

Did the RMA solve the problem?
m
0
l
May 19, 2011 2:12:51 PM

Sorry for the late reply. Yes, RMA did solve my problem. From what I could tell they replaced the BIOS chip and oddly enough the CPU socket. I meant to tell you earlier that there is a free program called BlueScreenView that will tell you where and what caused the BSOD. Best of luck!
m
0
l
!