Sign in with
Sign up | Sign in
Your question
Closed

Windows 7 won't boot

Last response: in Windows 7
Share
November 2, 2011 10:21:44 PM

Hi
I have a dell 1545 laptop and I never had a prob until I set a program as administrative. It was my "icall" (free 5 min phone call) program that wouldn't load properly and it would ask if I wanted to set as administrative it think - I wasn't paying attention hit the "yes" button and when I restarted the laptop it says an error has occurred-possibly caused by a program change. And that's exactly what it is a program change and now I'm basically locked out of the desktop because it won't boot. When I try F8 restore or safe mode, I'm sent back to the error message. Van anyone help me? Thanks.

Steven

More about : windows boot

Best solution

a b $ Windows 7
November 2, 2011 10:30:25 PM

Ohhhk, so...

Setting a program as admin will not lock you out or stop you from booting..

If you have your boot process set to prioritize usb boot configuration well... your computer will be doing a cylcic reboot..

I would recommend unplugging all un-necessary devices.. only have a mouse and keyboard/screen plugged in and then hit F12 when the Dell logo comes up.. this will take you to a boot menu.. when this comes up highlight the "HDD (random numbers)" option and press enter.. this will boot into the Hdd and attempt to load the Operating System on the Hard drive..

If this doesn't work.. then we have an issue with the OS... let us know how you went.. :) 
Share
November 4, 2011 10:09:13 PM

Wsup combat wombat

Thanks for the advice. I didn't try it yet but I do appreciate anyone willing to give me a hand. I would like to add 1 last thing. Now don't laugh too hard at what I'm about to say but I just learned how to use the laptop, lol. I had an older Dell laptop with XP on it and everything worked fine until I snagged the cord and it hit the floor. This laptop I'm writing about was a gift, just learned how to use it but I didn't make a back up copy of my OS windows 7. Do you think it's possible that I could somehow recover what's on there? You know salvage my work without loading on a new OS.

Thank you

Stezzo
Score
0
Related resources
November 6, 2011 1:09:37 AM

Dear combat wombat


YYYYYYYYEEEEEEEEEAAAAAAAHHHHHHHH BABYYYYYYYYYYYYYYYYYYYYYYYYYYYY!!!!!!!!!!!!
Thanks for the help man, I really do appreciate it. There's only one thing else I have to ask. Is it possible
that I ignorantly messed up the booting process. Possibly another potential failure or it just happens, like
some glitch in a program? By the way the "icall" program has been acting up for some time and I'm
about to take it off the laptop cause it won't call out - there's an error and the "icall" program shuts
off. Like I said it's been doing this for a while and I really don't need it. Gonna keep it simple and keep
my laptop working. Thanks again pal! You saved me some dough and frustration.

Stezzo aka Steve
Score
0
a b $ Windows 7
November 6, 2011 10:24:18 PM

Thats what I do.. dont forget best answer...

Uninstall and reinstall Icall related applications. or the program "icall"

Score
0
November 6, 2011 10:36:16 PM

Best answer selected by stezzo.
Score
0
a b D Laptop
a c 396 $ Windows 7
November 6, 2011 10:52:27 PM

This topic has been closed by Area51reopened
Score
0
!