Sign in with
Sign up | Sign in
Your question
Solved

Perpetual restart

Last response: in Motherboards
Share
April 25, 2011 11:53:00 PM

Hello world,
Today, i have stumbled upon a very frustrating and potentially expensive problem.
I have had problems with my PCI-E graphics card working in X1 mode instead of X16, so i have looked on the internet for quite a while before coming to a solution that seemed to work for most people who tried it: Flashing the BIOS to a previous revision. Now i have been around computers for 12+ years, and the concept and the process of flashing the BIOS isn't anything that i would not know how to do, especially with a easy to use, Dell provided installer. Way back in 2008, i have flashed from A01 to A03 revision. I have checked and double checked and triple checked my motherboard model to match to the BIOS version and revision, and after the usual message about restarting the computer and flashing on the next power up, now it will not even boot to BIOS anymore. There is no display output whatsoever. I am aware this has been discussed before, but i am not able to do anything about the problem. I have tried to remove the on-board battery, CMOS reset jumpers, all of that stuff. The computer is Dell Dimension 9100, made in 2006. The motherboard is Dell 0x8582. I was flashing from A03 revision BIOS down to A02. No warnings or error messages have been displayed to me before the shutdown, it was displayed as being correct and ready to flash.
The exact problem I am having is that upon powering on:
The computer goes exactly through 4 3-second cycles of trying to get to the BIOS (as far as i can tell), everything hardware wise is in working order. Then it shuts down, and boots up again after 5 seconds, repeating those 4 cycles. And so on. The POST codes on the front of the computer display 1 and 4 constantly.
Have I misflashed the BIOS? I do not have warranty anymore so is there any other suggestions about this I can go by? The most weird part is that it booted up once, after the first time i removed the CMOS jumpers.
Please help me out!

More about : perpetual restart

a b V Motherboard
April 26, 2011 1:58:52 AM

Are you sure it had finished flashing before you turned it off or anything (including power cuts)?

Could you find out exactly what motherboard it uses?
m
0
l
April 26, 2011 2:09:15 AM

I am pretty sure nothing unusual has happened while flashing. The number of the motherboard is in the post: 0x8582. I got that from CPUZ, i did not write down on paper any other values so i cannot find out any more information because the computer isn't turning on.
m
0
l
Related resources
a b V Motherboard
April 26, 2011 4:24:00 AM

Seems it is a Dell board, and that is its name, from the odd thing I looked at. Do Dell say anything about what to do after a bad flash?

I'm not sure exactly what is wrong, but as far as I can see, the only thing it can really be is a bad flash.
m
0
l
April 26, 2011 6:20:30 AM

Yes, I was afraid of that.... Dell support require that I pay them now, since I am out of warranty. If I find a way to talk to them for free, I will ask what to do in a case of a bad flash. I am just looking for anyone who had the same type of problem, and anything that could help me out in this case... Those things seem to come at the worst time as always, since I am a student and i have exams coming up, for which i need the Dreamweaver which is installed on the affected PC. :(  I guess I will have to try to put the hard drive into some another compatible computer and retrieve the vital data that I got there, if I find no way to fix this problem. The only thing I can think of is finding a way to boot straight to a flashing utility? It seems to get through the beginning of the POST process at least....
m
0
l
a b V Motherboard
April 26, 2011 7:41:25 AM

Well, the problem is that the BIOS is necessary to boot at all – you can't boot anything without a working BIOS. Some motherboards have things so that you can recover from a bad flash easily enough, but an OEM-only board probably wouldn't. Here's its service manual: http://support.dell.com/support/edocs/systems/dim9100/e... See if there is anything in that, particularly Advanced Troubleshooting.
m
0
l

Best solution

a b V Motherboard
April 26, 2011 4:51:12 PM

Remove all extra cards and hard disk connections, usb connectors, etc.
Try to boot.
Tell us if it beeps.
Add back one by one, if it solves the problem.

Share
April 26, 2011 6:11:14 PM

wow! Thanks evongugg and Preferlinux! I am looking through the advanced troubleshooting now. And I removed everything, it goes on now. It gives me 2 short beeps.
Update: Ok as soon as i put the videocard in, it does the same thing as it does before. This shouldn't happen, because i did not change anything about the videocard! I do not understand how the videocard can stop working from a BIOS flash. And like I said, it worked once, with video output, when i removed the jumpers. This is really odd.
Ok, another edit. It did it again! I have localised it to a jumper which is next to the video card. I now do not think it is a CMOS jumper. I moved it over 1 pin (there is 3 and jumper occupies 2), and it booted through BIOS! Everything ok and stuff like that. Then the video output disappeared when it got to windows loading screen. I turned it off, and turned on again. Now the perpetual restart. Again, it has done that ONCE, now no matter what I do it will not boot completely.
Ok i looked at the motherboard diagram. It says the jumper is the clear PASSWORD jumper. I am more confused than i ever thought i could be. How does the password jumper have anything to do with the BIOS, or the graphics card?! I never once set a password so... That leaves me thinking that my PSU cannot handle the graphics card for some reason anymore, and that the jumpers are just a coincidence. I might just have to buy a new, higher rated PSU. This one is at 375W, and while it has never given me any problems with this card, it might be just getting old or something like that. Am i on the right track?
m
0
l
a b V Motherboard
April 26, 2011 10:11:03 PM

Could be. Before trying a different PSU, check the pinout for the PSU in that service manual to see if it is the standard ATX pinout, because Dell, at one stage, used the same connectors but wired them differently.
m
0
l
April 26, 2011 10:35:03 PM

I do not know what to think anymore. I have put a different graphic card in ( a smaller ATI HD4350 ) and I thought that I was done for, because it would repeat the 4 cycles, albeit now they were 1-second cycles, going really fast. Then, a miracle happened. After it went through 3 restarts (i did not touch ANYTHING during those) it booted up like nothing had happened. Now it boots every time, completely and correctly. The only thing it shows on the startup is that "System battery voltage is low", but i have recently replaced the battery so i do not know why it shows that. I am still going to get a new PSU, because i see no pattern at all in those restarts. I am afraid to turn the computer off now, because it might not start up the next time. The only things that are connected to the PSU are the hard drive and the motherboard. I put the former graphics card into another computer, and the other one is working just fine and very fast, so it is not a graphics card issue. It is not a misflash issue as well, because this one boots up fine now showing the A02 revision. Thanks for your support guys! You have both been very helpful. I will keep monitoring and updating this thread as necessary, just in case somebody has a similar issue to mine. And it is not completely solved yet, because the current graphics card is insufficient for my needs, so i still need some advice please. :whistle:  Right now I am looking for a compatible PSU with at least 500-750W and 2 12V connectors to accommodate a 8800 ultra I got laying around here. Is it sensible for a computer like this, or is a bottleneck unavodiable?
m
0
l
a b V Motherboard
April 27, 2011 2:26:09 AM

Good! As long as the PSU connector has a normal pin-out (on the motherboard), any Antec, Corsair or Seasonic in that range would probably be good.
m
0
l
April 29, 2011 4:49:14 AM

Ok, thanks again. I really couldn't fix it without your guys's help, and today in fact i got my final project website done. :)  Now time to return the favor... and help out some unfortunate soul with problems with their computer!
m
0
l
May 6, 2011 2:42:40 AM

Best answer selected by simple359.
m
0
l
!