Sign in with
Sign up | Sign in
Your question
Solved

Buffalo Linkstation no longer accessible

Tags:
  • NAS / RAID
  • Buffalo
  • Storage
Last response: in Storage
Share
September 21, 2012 6:10:39 AM

I have had a Buffalo linkstation with 4 HDD in raid 5 for about a year.

A month ago or so, a backup script run amok and filled the drives completely. Since then I have been unable to access the NAS. I have tried the web interface, I tried the Buffalo navigator.

I can see the drives but when I try opening them I get an error "network path was not found (53)". The web interface simply returns a "could not connect".

I am really at a loss. I don't care about the data. I have other backups and nothing I have there is mission critical, but I would like to be able to use it.

Is there a way to reformat the NAS and start from scratch?

More about : buffalo linkstation longer accessible

Best solution

a c 87 G Storage
September 21, 2012 7:56:54 AM

The manual should tell you how to set it to factory default by pressing some buttons at the unit. Maybe that helps and the navigator will find it afterwards. You can also try to pull the disks and start without them.
Share
September 30, 2012 1:41:14 AM

Best answer selected by conticreative.
m
0
l
!