Sign in with
Sign up | Sign in
Your question
Solved

Not POST-ed after replacing BIOS battery

Last response: in Motherboards
Share
April 26, 2011 9:07:21 AM

Greetings,

Yesterday, I just replaced the BIOS battery of my DFI Infinity 975x with a new one. If I'm not mistaken, this is the first time I change the batter after first time I bought this motherboard in 2006.

Previously, the system was running well, except it was imminently read my HDD WDC Green 2TB on Windows 7 Pro 64bit. I thought the problem would be the BIOS. Hence I plugged out the power cord, replaced the battery, set the BIOS reset jumper for about 5 minutes, put it back to normal position, plugged in the cord and powered it on.

But the problem occurred. It wont complete its POST. The process running well, the logo is shown up. but the process is stop. no other keyboard is responded by system except CTRL + ALT + DEL. When I press the TAB for disabling logo, now I know what the root cause. The booting process is not completed, hence I can't even enter the BIOS menu by pressing DEL button. It only response with rapidly pressed TAB button after single BEEP on booting process, but not with DEL button to enter the BIOS menu.

The new reset BIOS only read my 2x2048MB Corsair XMS2 DDR2 PC6400 only 1024KB (yes, KiloByte, not even 1GB), not 4096MB. AFAIK, it only base memory 640KB + extended memory 384KB = 1024KB which reminds me to my 80286 memory :( 

I've tried to removed all connected device on PCI except PCI-express Zotac nvidia GTS450 and memory. I also tried each piece of DDR2 to every single slot in DDR2 Slot Motherboard, none of them are working well.

Does any one one what happening to my BIOS? is it the sign of corrupted BIOS?
April 26, 2011 4:10:28 PM

I presume you've tried putting the old battery in?
m
0
l
a b V Motherboard
April 26, 2011 4:27:23 PM

You did observe the proper polarity when you put in the new battery?
m
0
l
Related resources
April 26, 2011 4:50:42 PM

@ethel: no, I put the new battery as the replacement of my 5-year-old battery.

@clarkjd: yes, I've checked the proper polarity when removing old battery and putting new battery with the right orientation and polarity.

Just now, my BIOS POST screen detected my memory DDR2 with the right amount which is 6GB. But, after several restart, it back to 1024KB a.k.a 1MB.

I just borrowed a new pair of DDR2 667MHz 2x1GB. I also try every single stick to every single slot. And the same same problem still persist, I.e. Booting process stop at the not-completed POST screen.

As far as I remember, by default after the one single normal beep in normal booting process, usually it checks the RAM, and checks floppy disk, and checks IDE drive presence. Screen goes blank and checking LAN RealTek ROM for Wake On LAN feature. After that, it starts its OS. But now, the booting process stop in RAM checking with wrong amount of installed RAM.

I don't know what to do with this..
m
0
l
April 27, 2011 7:27:06 AM

Is it the common problem when someone replacing CMOS battery, the BIOS most likely encounter a problem like mine? I found several unanswered threads in this forum regarding CMOS battery replacement...
m
0
l
a c 216 V Motherboard
April 27, 2011 5:56:18 PM

Any custom (i.e. non-default) BIOS settings will have been lost when the battery is dead or is removed/replaced.

Make sure you go back into the BIOS setup and set the proper timings and memory voltage for your memory modules and anything else that had a custom setting set.
m
0
l
April 28, 2011 7:18:27 AM

@ko888:

Thanks for your suggestion. I already aware of that kind of lost. I've done it (clear BIOS jumper) several times, but not replacing CMOS Battery. At the first time I thought, replacing CMOS battery with a new one would only resetting custom BIOS value. But now, I can't even following your suggestion.

As I stated above (sorry If my English is not crystal clear), The booting process is not completed. These are the symptoms:

- Powering On the PSU
- Power LED blinking for 1 sec
- POST with single beep, which means everything is okay.
- DFI Infinity Logo shown up on my monitor, pressing TAB button rapidly still responded by Motherboard to show booting sequences, but not entering BIOS Screen even I pressed rapidly DEL button (whether on DEL above inverted-T navigation arrow on keyboard or DEL on KeyPad)
- Memory Count process, this sequence yields strange result: My DDR2 total Memory is 4GB (I borrowed another 2GB so total is 6GB), but it said my memory only 1024KB (or 1MB) which is only Base Memory 640kB + Extended 384kB
- The screen stop, not responding any button. Meanwhile, to back into BIOS Setup screen, DEL button should be pressed. Well, another responded key pressed is CTRL + ALT + DEL, which ensure me that my DEL button is well functioned.

I already try another keyboard, unplug any other devices on PCI port so the only connected device is my GTS450 video card. The symptom still occured.

I also trying all possibilities on each 4 sticks of DDR2 on every single slot on motherboard, or even trying all possibilities on dual channel configuration position. None of them are working.

Unfortunately, DFI doesnt have such forum to discuss this problem. I'm hoping that expert in Tom's Hardware would help or give me such hints :) 

Many thanks.
m
0
l
a b V Motherboard
April 28, 2011 7:37:39 AM

Take out the new 2GB RAM and try again. If you overclocked the RAM previously, it may be that the BIOS settings aren't lost and still tries to OC the new RAM as well (which could have crappy maximum FSB speeds). Long shot, but try it.
m
0
l
April 28, 2011 9:09:11 AM

I did. The new RAM 2x1GB is OEM DDR2 667 memory from HP dc7900. My current memory is 2x2GB Corsair DDR2 800 twin, which I bought 2 weeks ago and it worked with my win7 pro 64bit for running several benchmarking software. I assumed that my newly bought 2x2GB memory sticks is not defect product, since Prime95 run well.

Before I borrowed 2x1GB, I already tried all possibilities single channel and dual channel memory configuration of my DDR2 800 2x2GB. None of them is working. Previously, when starting up my rig, there's sometime heard one long beep repeatedly. Based on AWARD BIOS table, it means memory configuration error. But this symptom cured easily by pressing reset button and one short beep heard, the signal of success POST.

I thought the memory was defected, hence I borrowed new 2x1GB sticks. But still no luck. The system still detects the amount of memory only 1MB.

Is it the sign of dead BIOS? or the memory slot is damaged?
m
0
l
a b V Motherboard
April 28, 2011 12:19:09 PM

I don't believe the memory slot can just "become faulty" as then at least one slot should be working. This one's got me scratching my head. BIOS could be dead, but then how come it only dies with a new battery...? Are you sure the batteries are compatible? I think it should be a CR2032 battery or something, 3V. Anything else may very well crash the BIOS?
m
0
l
April 28, 2011 12:47:35 PM

Before Buying new battery, I've read the manual. Alas, no such detail information of that kind of battery. But after I scrutinize the battery surface, its brand is NewSun and the battery type is CR2032. I bought Maxell brand with same type. I also observe the polarity which is the Plus (+) polarity (the side with brand and battery type is on top) and the (-) polarity is the dotted surface which is on the bottom side of installed battery. I also put the new battery similar with old battery.

I also follow the guy who wrote a unofficial DFI BIOS reset procedure some other time in 2004 on other forum. Unfortunately, that guy is not available on that forum anymore.

Currently, I'm trying my last effort. Friend of mine said that I should try to remove the motherboard from its case, and try to turn it on connected with as minimum as possible the device.

I might also try to detach the motherboard without any thing connected and leave it for 6 hours. Someone in forum said it might help. Dunno. Keep my finger crossed.

Meanwhile, any other suggestions are very badly needed :) 

*maybe it is the sign for me to migrate to Z68 and SandyBridge this May 11, 2011*
m
0
l
April 28, 2011 3:06:54 PM

Strange result. I tried to use my old battery again, and the result is still the same that booting process stop at BIOS POST Screen memory checking and counting. But this is not made me confused. When I pull out the battery from its socket, my PC is still able to boot but yeah same result tho.

But what made me think that even there is no battery in its place, the booting process is not affected.

Is that mean that my battery socket is damaged?
m
0
l
a b V Motherboard
April 28, 2011 3:52:04 PM

All the battery does is provide a voltage so that the CMOS can remember any settings you have changed. Without it, the PC reverts back to the default settings.
m
0
l
April 29, 2011 4:35:05 AM

Since, with battery on its container and battery is removed from its container, both booting processes are stopped after memory checking and counting wrongfully.

So, it means that that's nothing to do with BIOS setting? which means that my BIOS is not corrupted?
m
0
l
April 29, 2011 7:33:39 AM

Just found a website that offers new CMOS Chip for DFI INF. 975X. Will it work for me? If no battery for CMOS Chip the result is the same with a battery supporting the CMOS Chip, with simply change CMOS chip I can expect a correct BIOS?
m
0
l
April 30, 2011 6:58:17 PM

Well, I give up. I bring my rig to DFI service center in town. The Technician removed everything on my motherboard and using his Processor E4200, GeForce 8400 and 1GB Memory DDR2 and his PCI Diagnostic Card to show BIOS POST Code.

the result? It POST-ed and run well. One by one my peripheral put into my MB. We found out that the VGA card Zotac GTS450 AMP 1GB is the root cause. And my Intel Q6600 became unstable. I was suggested by this technician to replaced my VGA Card. Should there be a new VGA card, he said that myPC would running well again.

The Questions are:

1. how bad is replacing CMOS Battery? Can it cause the ESD or Electric Shock or something, that make my VGA card GTS450 died? Not to mention my Q6600 became unstable, sometime it stopped at POST CODE 26 or even 25 and sometime 33.

2. What is the standard step by step CMOS Battery replacement procedure so that my other peripheral would not die? What I did:
- power off PC; unplug the power to electricity
- remove the battery; replace with new one, carefully inspect polarity and same type of battery (CR2032)
- clear BIOS jumper for 60sec
- put it to normal position
- plug the power cord and turn on the PC.

Those are standard, right? Or did I miss something?
m
0
l
a b V Motherboard
May 1, 2011 8:36:14 AM

Unless you took care to ground yourself before touching anything inside your computer, you could have caused a static discharge that could take out your video card. Then again, it could have died simply by turning the pc on. After all, most electrical components(light bulbs, for example) burn out when the power on surge hits them, not when they've been on for a while.
m
0
l
a c 216 V Motherboard
May 1, 2011 2:00:03 PM

What is the make and model of your power supply unit?
m
0
l
May 2, 2011 1:19:34 PM

@clarkjd:
ESD has been taken Care, since I bought an antistatic 'bracelet' to discharge my body. I also use stabilizer to avoid electricity spike. But yeah, maybe one single volt can be the root cause of this catastrophe.

@ko888:
It still brand new Cosair CX600 which I bought 1 month ago, when I realized that my Q6600 from eBay 2 months ago withdrew more than my previous PSU can delivered. Now, Q6600 is died :(  I know that this PSU is not certified 80+ Gold, but what can this PSU do in the dead of my Q6600 and GTS450?
m
0
l

Best solution

a c 216 V Motherboard
May 2, 2011 5:33:53 PM

tintinmcleod said:
@ko888:
It still brand new Cosair CX600 which I bought 1 month ago, when I realized that my Q6600 from eBay 2 months ago withdrew more than my previous PSU can delivered. Now, Q6600 is died :(  I know that this PSU is not certified 80+ Gold, but what can this PSU do in the dead of my Q6600 and GTS450?

Your current Corsair Builder Series CX600 may not be the problem but your previous under powered power supply may have contributed. Power supplies that have poor DC output quality (i.e. poor voltage regulation, high noise (e.g. voltage spikes), high ripple (i.e. voltage fluctuations)) can destroy components.
Share
May 4, 2011 3:37:58 AM

Yeah, maybe my previous PSU Enlight PPS-500-2204D (500Watt) is the last thing to be blamed. But, I just talked to DFI Technician that my CMOS battery replacement procedure was totally wrong.

I did what official DFI technician said about battery replacement that stated in here: http://forums.pcper.com/showthread.php?p=2592157&postco... but local DFI technician said that the proper procedure are:

1. unplug all electricity cable, wait until LED on Motherboard turned off.
2. move the clear jumper BIOS to Clear position.
3. remove the old CMOS battery
4. Put the new battery, and wait for about 30 seconds
5. move the clear jumper BIOS to normal position
6. plug all electricity cable, wait until LED on motherboard turned on
7. start PC, go to BIOS menu, load fail-safe setting, and load optimized setting

he explained that the purpose of moving clear BIOS jumper to clear position before replacing battery was solely for stopping any electric DC current from battery. It could trigger electricity spike to sensitive parts such as VGA card and processor.

well, I don't know this. What about you guys? do you move clear BIOS jumper before replacing battery?
m
0
l
a c 216 V Motherboard
May 4, 2011 5:05:04 AM

tintinmcleod said:
he explained that the purpose of moving clear BIOS jumper to clear position before replacing battery was solely for stopping any electric DC current from battery. It could trigger electricity spike to sensitive parts such as VGA card and processor.

well, I don't know this. What about you guys? do you move clear BIOS jumper before replacing battery?

The DFI technician's explanation sounds like BS to me. How is the 3 Volt battery in any way connected to the graphics card or the CPU? The sole purpose of the battery is to power the volatile CMOS memory chip when the motherboard's power has been removed.

I just replaced a CR2032 battery on an ASUS motherboard about three weeks ago and I never had to move the clear CMOS jumper. All I had to do was reenter some non-default BIOS settings after the new battery was inserted.
m
0
l
May 10, 2011 1:23:11 AM

Yeah, I've checked and asked to several friends here and they didn't do what local DFI technician suggest. Maybe he just BS-ing me. Anyway, thanks for discussion for this thread.

Since I already declared the death of my Q6600, I will moved on to new motherboard with Z68 chipset to optimized my future processor. Many thanks to all of you in this thread :) 

m
0
l
May 12, 2011 3:31:42 AM

Best answer selected by tintinmcleod.
m
0
l
!