Sign in with
Sign up | Sign in
Your question

Asus P5N32-E SLI Motherboard slowing down my PC

Last response: in Motherboards
Share
April 27, 2011 4:31:47 PM

Hey,
I just changed my Graphic Card and formatted my hdd. Now my PC is working very slow and I dont know why. It has problems with some games on low graphic while its supposed to run it on highest dets. While playing GPU runs around 95% activity and it starts to drop my fps down and, dunno why, CPU runs at 25% activity (Core 1 around 95%, rest around 5%(Its quad core)). I have instaled drivers (not sure if all).

PC specs:
Mobo: Asus P5N32-E SLI
CPU: Intel Q6600 @ 2.4 GHz
Graphic Card: ATI Rateon MSI HD 4670
RAM: 4x 1GB
HDD: Samsung HD502IJ

Could you tell me which drivers I should instal?

Regards,
Myxx
a b V Motherboard
a c 106 U Graphics card
April 28, 2011 3:52:11 AM

What games are you trying to play, at what settings, and what graphics card did you have before? A 4670 is not exactly top of the line you know.
Related resources
April 28, 2011 1:52:45 PM

Hey guys thanks for your replies.
Well I'm playing Bloodline Champions and Starcraft 2 but havent tried WoW yet.
My last card was nVidia 8800GT which is worse tier then my current one and it shouldnt lag at all. I would try to instal these drivers but I think I have instaled them already.
April 28, 2011 1:58:17 PM

My last card was nVidia 8800GT and I played with 60 fps all the time. My current one is better tier so it should be worse then old one.*

Sorry, I wasnt allowed to edit last post.
June 26, 2011 11:25:16 PM

Same problem, and with same MoBo. After changing my old GPU (geforce 9800 GT) for a new geforce GTX460, the BIOS went mad and couldn't start the system, so I decided to reset the BIOS by removing the battery and could finally acces the bios and reinstall everything, including OS (win XP). The problem is that now, having the same hardware except for the new GPU, the loading times for every program are about 10 or 15 times greater, what makes no sense.

Doing a benchmark with the Everest program, I also discovered the reading and writing time of my RAM are normal, but the latency is ridicously high (in the comparative, it appears within the prehistoric P II, when I have a P IV 3.6 GHz)

¿Does anybody have an idea? ¿Bad/old BIOS? ¿Bad configuration? ¿Not enough power supply for the new GPU? ¿Something may be broken?

Thank you so much in advance
June 27, 2011 5:56:08 AM

Solved. just flashed the last BIOS avaliable and now working fine :D 
!