Sign in with
Sign up | Sign in
Your question
Solved

EVGA 680i SLI Won't POST, Error Code 25

Last response: in Motherboards
Share
April 27, 2011 10:45:26 PM

Hi All! Recently I've been having some issues with my desktop. It's been crashing randomly, and now it won't even POST. I can turn it on, and all the lights, fan, hard drives spin up, but my screen remains blank and I don't hear the POST beep.

I have an EVGA 680i SLI motherboard, and the onboard LCD error code screen reads 25, which, according to the user's manual, is something to do with the Shadow System/Video BIOS.

I tried resetting the CMOS, but to no avail. I have also removed all USB inputs. Before I start stripping everything down, I was hoping someone could provide me with more information on what that specific error code pertains to, and hopefully any suggestions of what I might do to fix it. My system specs are as follows:

EVGA Nvidia Nforce 680i SLI Motherboard
Intel Q6600 Processor (stock speed)
8 Gb OCZ SLI-Ready DDR2
680W Sunbeam HUSH PSU
HIS Radeon 5770 Graphics Card (connected to monitor via HDMI output)
500 Gb WD Caviar Blue Primary Hard Drive (Recently bought ~2 months ago)
Windows 7 Ultimate 64 bit OS

Thanks in advance for looking at this... I'd be really grateful for any advice.
April 27, 2011 10:57:10 PM

Quick Update; I just tried switching graphics cards, and that did not change anything
m
0
l
a c 108 V Motherboard
April 27, 2011 10:58:03 PM

Welcome, Newcomer. Start with the "no boot" / "no display" troubleshooting guide (the link in my signature). Use the troubleshooting guide as a template to post the results/observations made by working through the guide.
m
0
l
Related resources
April 28, 2011 1:50:32 AM

Thanks for the link!

I've been running this system for about three years now, so I wouldn't suspect that loose cables are a problem, but I checked those first anyways. Next I tried switching my graphics card to the second PCIe slot, but still received the error code. Next I took out one set of ram, leaving the second set of two 2 Gb sticks in, then tried it with only one stick of ram, but to no avail. Finally I dug out my power supply tester, and plugged in the 24 pin Power connector for the motherboard, the 4 pin CPU connector, and the 6 pin PCI-e connector, and everything tested ok with constant voltages only slightly below the advertised voltage (which hasn't been an issue ever before, and something I frankly kind of expect from a cheap PSU). My motherboard does not contain an onboard gpu, so that's not an issue. Everything is dusted out regularly and I keep tabs on the temps, so that doesn't appear to be the source of my problems either. Just before it crashed beyond the point of me being able to boot into the bios, I ran the Windows Memory Test, and it didn't find any errors.

When I turn on my pc, the lights, fans, and hard drives spool up, but my screen remains blank and I do not hear the POST beep. The onboard error screen is telling me that it's a Shadow System/Video Bios problem that is keeping it from posting. Google has been less than helpful (for the first time ever) in helping me identify exactly what needs to be fixed or replaced... would you have any other thoughts perhaps?

fake edit: I just took all the RAM sticks out and my computer did post a prolonged beep with an f6 error code, which, according to the manual, is "Install FDD and setup BIOS data area parameters"
m
0
l
April 28, 2011 2:16:40 AM

Small technicality, but the motherboard manual doesn't contain error code F6, but rather 6F, which is the Install FDD and setup BIOS data area parameters. After googling, the consensus seems to be it's a ram issue, which fits better.
m
0
l
a c 108 V Motherboard
April 28, 2011 5:48:50 PM

Have you tried doing a breadboard yet? If not, click on the link to jsc's breadboarding guide; the link is at the bottom of the troubleshooting guide.
m
0
l
April 28, 2011 6:42:23 PM

Thanks; I probably should have done that to begin with. Sure enough, I take out all the ram, I get the no ram Post beep. I put a single stick into the appropriate slot... and then nothing. I do not get the no graphics card beep. In fact, I don't get any beeps whatsoever and the same error code (25) comes up on the lcd. (after it passes codes C1 and C2, which are for check cmos battery and "reserved", respectively).

So... I guess that still leaves me with my initial question. All signs point to some issue with the graphics card initialization on my motherboard. Could this be some issue that's fixable on my end or is my motherboard toast?
m
0
l

Best solution

a c 108 V Motherboard
April 28, 2011 7:05:35 PM

Some 680i and 780i mobo owners whom have had this problem fixed it by either replacing the video card or switching the PS/2 mouse and keyboard. One person on the EVGA forum had an even bigger problem, a DIMM slot connection problem.
Check out the EVGA forum, keywords "POST code 25".

http://www.evga.com/forumsarchive/tm.asp?m=378186&mpage...
Share
April 29, 2011 1:42:22 AM

Sweet mother of god you are a genius and I cannot thank you enough for your brilliant insight... I feel like a gigantic dumbass that I had the keyboard plugged in wrong all along; it never even occurred to me that the PS/2 boot sequence could be problematic. I was *this* close to buying a new motherboard. Three days of stripping down and testing my desktop, and it was user error all along.

I owe you a drink.
m
0
l
April 29, 2011 1:42:36 AM

Best answer selected by OSU_Matthew.
m
0
l
a c 108 V Motherboard
April 29, 2011 1:50:04 AM

Y'know, it's a damn shame that I can't select a best 'anything' for you. This is by far the greatest thanks I've recieved. Glad to see that all is well. As for that drink, just agree to stick around the forum and help others, and we'll be squared.
m
0
l
!