Sign in with
Sign up | Sign in
Your question

Sound not working through spreakers? {help}

Last response: in Components
Share
September 17, 2010 12:08:31 PM

I Just Finished my first build and so far the only problem im having is with the sound. I booted with Windows 7 Ultimate and my mobo is 7.1 ready. I should still be able to use my old 5.1 Logitech z-640 surround sound but i cant figure it out. Ive installed the drivers for my head set and the sound is great but it only works through the headset
September 17, 2010 5:36:46 PM

Few things:

First off, have you tried unplugging the headphones? Many times, headphones will cause the computer/sound card/drivers to disable external speaker output.

Second, are you sure the speaker wires are all in the proper ports? I.e. your front-audio is where front audio comes from, back-surround where back audio comes from, and your center/subwoofer where that should be?

Third, did you install the sound card drivers? You said headphone drivers, but I'm not sure why you would need those, even with USB headphones. If your motherboard has some sort of audio management software (and you installed it), open that up and look at the various settings. You might be setup to use only headphone output. You might not have the back ports turned on. They might be auto-sensing, but not turned to the proper type of device. You might have the volume on the back ports turned all the way down or disabled in the "mixer".

Are you instead using Digital output to run your speakers? Some audio chipsets will not enable both Analog (headphones), and Digital (SPDIF coax/optical) outputs at the same time.

Also, the model of your mobo would probably help too.
m
0
l
September 17, 2010 6:05:28 PM

MB ASUS M4A79XTD EVO 790X AM3 RT, The Headphones are usb and wouldnt work until i installed the drivers they work fine now the mobo has six jacks for 7.1 im color coordinated with the top three for my 5.1 speakers.
m
0
l
Related resources
September 17, 2010 7:47:08 PM

Check the control panel and make sure the Speakers are the default output device; the USB headset probably pre-empted the speakers when plugged in. Aside from that, make sure the correct onboard audio drivers are installed for your mobo.
m
0
l
September 17, 2010 11:04:04 PM

Well that bit about setting the speakers to default was the trick. Thanks A lot
m
0
l
!