Sign in with
Sign up | Sign in
Your question

PCI Fatal error A421

Tags:
  • Radeon
  • PCI
  • Graphics
Last response: in Graphics & Displays
Share
June 10, 2010 12:20:54 AM

I've assembled a Xeon 3440 on Intel S3420GPLC, with 4Gig Non-ECC RAM, so far works fine.

I got the Sapphire ATI Radeon HD 5670, 1GB DDR5 card. as sson as I installed it, the system gave me a "PCI system error SERR A421", and it wont boot up.
Any suggestions, inputs will be appreciated.

Thanks in advance.

More about : pci fatal error a421

June 10, 2010 7:18:46 AM

Hi,

I've got the same Board with the X3460 and 8GB unbuffered, Non-ECC-RAM and got the same problems. I couldn't get any HD5xxx-graphics running. At this time i have a poor 4770 running, but it crashes sometimes with the same message. No BIOS-Update was useful. The crashes stop at using Vista, but my HD5870 does not even let a beep out of the board on power-on.


I'm realy dissatisfied with this board.

Another S3420GPLC does not work with Adaptecs 8-Port SAS-controller on PCIe. Two boards - two times bullshit... The Intel-engineers did better jobs the time before!


Regards
Le Padre
m
0
l
June 10, 2010 10:29:57 AM

Thanks for the info, that's very disspointing. Is it with the Radeon cards, have you tried any GeForce card?
Do you have any other suggestions, like changing the board itself.
Thanks
m
0
l
Related resources
Can't find your answer ? Ask !
July 3, 2010 12:11:25 PM

I changed the board, the system was stable, however after I loaded the Flight Simulator, it started crashing. Not the same error though, just verical lines and reboots itself with some 9-10 angry beeps.

Now it crashes randomly, I strongly suspect the GPU card itself,
Frustating... :( 
m
0
l
July 3, 2010 12:24:20 PM

vertical lines and crashing looks like your gpu is overheating... can you post the temps of your gpu while gaming? and also which PSU do you have?
m
0
l
!
patterns