Sign in with
Sign up | Sign in
Your question
Closed

MSI afterburner & sapphire hd5850

Last response: in Graphics & Displays
Share
June 10, 2010 12:38:39 AM

It tells me in ccc that my max speeds for this card is 775/1125 , defaults are 725/1000, In MSI afterburner when I try to go higher and hit apply it sets them back to default settings, is this because of the card?
June 10, 2010 5:46:52 AM

You probably just have to go into the config file and change the "unofficial overclocking" line from "= 0" to = 1"
Score
0
June 10, 2010 5:01:37 PM

where is the config file located?
Score
0
Related resources

Best solution

June 10, 2010 5:08:23 PM
Share
June 10, 2010 9:57:03 PM

Best answer selected by jijoslin.
Score
0
June 10, 2010 10:13:14 PM

I appreciate all the helpful info, I followed that guide to overclocking and my values still restore to default when I press apply, I think it's just my cards
Score
0
June 10, 2010 10:20:17 PM

Oh well one thing more then, in CCC, make sure you do 2 things in the ATI Overdrive window. First is to "unlock" the card just by clicking on the lock icon. Second is make sure you have the Enable ATI Overdrive checkbox UNchecked. If it's checked, it's probably overriding Afterburner. If all that fails, and you still want to OC, you can BIOS flash them. There's plenty of BIOSes available just make sure to google some guides first.
Score
0
June 10, 2010 11:29:21 PM

okay thanks for the info
Score
0
June 11, 2010 12:23:56 AM

This topic has been closed by Mousemonkey
Score
0
!