Sign in with
Sign up | Sign in
Your question

New System: Graphics artifacts unrelated to video card or drivers?

Last response: in Graphics & Displays
Share
June 10, 2010 1:56:29 AM

I just built a new system, but I can't seem to figure out what is causing these artifacts.



Here are my current system specs (based off the recent SBM Value PC):

Antec 300 Illusion Case
AMD Athlon II X3 435 (unlocked 4th core and L3 cache)
Xigmatek HDT-SD964
Gigabyte GA-890GPA-UD3H
Kingston HyperX DDR3 1600 4GB
Antec EarthWatts EA650 650W

I have tried 3 different graphics cards. Originally had an Asus 5850 but RMA'd it because I thought the artifacts were a sign it was failing. I had checked it using different monitors, different cables, Aero off, etc. They refunded me because the card was out of stock when they received it and so I used the money to purchase an EVGA GTX 470 instead. I used the integrated GPU on the mobo while I was waiting for the new card and noticed that the artifacts were still showing up. The 470 just arrived today and I popped it in hoping that my artifact woes were over but no such luck.

Here's what I know so far:

The artifacts only appear with 2D renders and video.

They seem to like blacks, resized images and transparencies the best.

Turning Aero off has had no effect with any of the cards.

The artifacts show up on screenshots, so it is not an issue with my monitor.

Could it be from unlocking my 4th core? I don't really see how that would be handling any of the graphics rendering but to be honest I can't figure out what is causing it and I'm reluctant to RMA another card. Any help would be appreciated.
a b U Graphics card
June 10, 2010 6:12:46 PM

Seems like someone on the anandtech forums had the same problem as you:

http://forums.anandtech.com/archive/index.php/t-2062654...

Turned out to be a bad core. Not all triple core processors with a 4th locked had the 4th locked just because. Sometimes they were locked because they were actually bad!

Turn off that 4th core and I guarantee that you'll be OK.
!