Sign in with
Sign up | Sign in
Your question

BIOS not recognising SATA Hard Disk Drive,barebones new installation, p67 mobo

Last response: in Motherboards
Share
April 30, 2011 3:06:40 AM

New Barebons system, new formated, Seagate Barracuda hard drive Bios loads but it can't find the hard drive. Give a prompt stating "no hard drive detected". Swapped cables with CD drive which is present, tried a drive known to be good.Same results. What am I not doing?
a b Ĉ ASUS
a c 107 V Motherboard
April 30, 2011 4:09:33 AM

Some hardware details would be nice -- brand and model of everything in the computer.

You might be connecting the drive to the non-native SATA chipset, which has to be specifically enabled in the BIOS. We won't know for sure until we get the details.
m
0
l
Related resources
May 1, 2011 6:51:18 PM

Leaps-from-Shadows said:
Some hardware details would be nice -- brand and model of everything in the computer.

You might be connecting the drive to the non-native SATA chipset, which has to be specifically enabled in the BIOS. We won't know for sure until we get the details.


Bios can't detect HDD
Have a barebones kit consisting of a new unformatted Seagate Barracuta HHD 1TB Model # Model ST31000520AS, an Asus mobo Model # P8P67 LE revision 3.0 with an Intel p67 Express Chipset and an Intel core i5 processor. On the mobo there are 4 SATA 3.0 connectors, 3 SATA 6.0 connectors. It states on the box that the p67 chipset natively supports the SATA serial interface. If you go to boot menu in Bios you see this HHD listed as the boot drive and the DVD /CD player listed as the next drive sought. However, in the POST it goes undetected
So far no matter what I do the Drive hasn’t been detected.
I swapped cables with DVD player, which works fine, nothing.
Switched cables around to other connectors on mobo, nada
Tried drive in an older computer with SATA Connectors and it worked fine.
What am I missing?
m
0
l
May 1, 2011 6:53:13 PM

Bios can't detect HDD
Have a barebones kit consisting of a new unformatted Seagate Barracuta HHD 1TB Model # Model ST31000520AS, an Asus mobo Model # P8P67 LE revision 3.0 with an Intel p67 Express Chipset and an Intel core i5 processor. On the mobo there are 4 SATA 3.0 connectors, 3 SATA 6.0 connectors. It states on the box that the p67 chipset natively supports the SATA serial interface. If you go to boot menu in Bios you see this HHD listed as the boot drive and the DVD /CD player listed as the next drive sought. However, in the POST it goes undetected
So far no matter what I do the Drive hasn’t been detected.
I swapped cables with DVD player, which works fine, nothing.
Switched cables around to other connectors on mobo, nada
Tried drive in an older computer with SATA Connectors and it worked fine.
What am I missing?

m
0
l
!