Sign in with
Sign up | Sign in
Your question

ASUS P8P67 WS REVOLUTION LGA 1155 Error Code 06

Last response: in Motherboards
Share
April 30, 2011 3:47:28 PM

Error code 06?

I put together a new system and have an issue. I plan to disassemble and breadboard the system this weekend using all the great info here on troubleshooting. I'm not asking why it won't boot as I have lots of testing before I get there.

I do have one question. I'm getting an error 06 code and can't find anything on that while researching it on the web and reading the manual. Surprised I can't find anything on that error even by googleing but I know I musts be missing something. Just trying to get all the info I can while working today in planning for working on it again tonight. Thanks.
a b V Motherboard
a b Ĉ ASUS
April 30, 2011 7:16:26 PM

Please give your full system details.. And when exactly does the error gets displayed..??
April 30, 2011 8:25:34 PM

Thanks, Will do tonight. I was just wondering what that code was as it's not one of the listed codes in the manual. I'm going to try taking everything out and trying that before bothering anyone. Planning on using the links for boot problems here which should take me a while. Just thought if I knew what that code meant I might be able to narrow it down a little. Appreciate the reply.
Related resources
April 30, 2011 11:39:14 PM

Ok, after a couple more hours I have more details and am now at a bit of a loss. Here's my system list.

Processor Intel SB 2600K
Motherboard Asus P8P67 Revolution
System Drive OCZ Vertex 3 240GB
OS Windows 7 64 Bit
Ram 16GB G.SKILL Ripjaws DDR3 SDRAM 1600 (PC3 12800) F3-12800CL9Q-16GBRL
Power Supply Corsair 850W Gold Series
Graphics Card MSI N560GTX-TI Twin Frozr II/OC GeForce GTX 560 Ti (Fermi) 1GB
Case Coolermaster 932

Here's what I've done so far and then got stuck....

Assembled and put in just one stick of ram in 1st slot closest to CPU.
Started System and posted with single beep ok.
Rebooted and loaded Windows 7 with no problems.
Installed the other 3 sticks of ram and booted to bios and all 16GB showing. The timing showed ok but frequency was lower so I adjusted to 1600 and rebooted. System failed to boot. No beeps. I tried going back to single stick of ram and no joy. Then tried resetting the bios by removing the battery for an hour while unplugged and tried again but still no boot. Removed the ram and got the beeps that indicated that there was no ram installed. Installed ram and no boot.

If it hadn't booted fine the first time and installed the OS I would assume the ram was either no good or incompatible and maybe it still is but don't have a clue now. I would "think" the power supply is ok as it all went well for initial boot and system load.

Disconnected everything other than the CPU and power supply to the MB.... get one long beep followed by two short ones. Error 06

1.4.2.1 Memory issue: Beep (1 long 2 short)

Installed 1 stick of ram (tried several of the sticks and tried in different slots) and still get the same long beep followed by two short beeps.

The numbers flash pretty fast on the diagnostic card but toward the end of the sequence it hangs a few seconds at 06 then goes to 62 then 78 then one too fast to read and hangs on stops on 06.

If it wasn't for it booting up ok and loading the OS at first I'd just assume it is the ram and maybe that is it but any help here on the next step would be greatly appreciated. If different ram is the answer I have no problem getting it to resolve this issue.

Any help here greatly appreciated!

PS, hope I've included enough info but will gladly try anything right now.
a c 107 V Motherboard
a b Ĉ ASUS
May 1, 2011 12:20:00 AM

Not that it helps much...

AMI (06): ROM is enabled. Calculating ROM BIOS checksum, and waiting for Keyboard controller input buffer to be free. Calculating ROM BIOS checksum. Video disabled and system timer test begin. Video disabled and system timer counting OK.

Edit: Source (PDF)
May 1, 2011 1:08:37 AM

Thanks for the info. I'm googling that info and have also removed he motherboard and am trying it on cardboard just to try and eliminate more variables. I did manage to get an error 22 with no memory installed once out of the ton of times and combinations I've tried.
May 2, 2011 3:15:48 PM

For anyone that might get that error in the future, according to Asus, it is the motherboard and probably the bios gone bad. Thanks for the suggestions.
!