Sign in with
Sign up | Sign in
Your question

Boot SSD Problem

Last response: in Storage
Share
September 25, 2012 4:42:45 AM

I have a new system which has ben running great for about 1 month. ASUS P9X79 Pro with 3930K, 16GB 1833 RAM, GTX570, Thermeltake 1000W PSU, Corsair H-100 cooling. And 2 x OCZ Vertex 4 256GB SSD. (Windows 7 64bit) One drive is C: with OS and programs and other drive D: with some programs. Sytem moderate OC to 4.2ghz and running well. I followed the ASUS overclocking guide for that board.
Yesterday I ran Windows 7 update and there was 1 critical update, Cummlative security update to explorer. D/L and install and then restart. System went into chkdsk during boot up, don't know why, and then rebooted. Now system stops at ASUS uefi "hit delete to enter bios". I can get into bios and have set default bios settings but I can not boot into windows. Sometimes C: drive SSD is detected in bios and sometimes not. D: drive always shows up. When C: drive apears and I try to boot into it, straight back to "hit delete to enter bios".
It's like to C: drive OS has been deleted, or drive is not bootable. Latest Bios ver 2014. I ran the windows 7 disk and repair option did not work. At the C: prompt only the second SSD is found with it's directory and it is renamed C:
Went into windows install and it only finds the option to install to second drive. All cables secured.
Any ideas what could have happened to the original C: boot SSD.
N.B Good news is whole system is under warranty.

More about : boot ssd problem

a b G Storage
September 25, 2012 5:59:04 AM

wew. another problems related to 09-22-2012 update...... (i heard, this update cause lot of issue)

Had u tried to remove the first SSD and tried it on other computer (look if it detected by the other rig?)
September 25, 2012 6:16:35 AM

I'll try that when I get home, thanks. That update worked on my older system no problems. And drives have latest firmware. Can the auto running of chkdsk /r or some other parameter cause a drive not to function? I have not used chkdsk since the days of DOS.
Related resources
a b G Storage
September 25, 2012 11:29:23 PM

Maybe something with your Vertex 4 is wrong or the drive is broken, and it was just accidently the same time your updated Windows.
Did you try to repair your Windows with installation DVD?
September 27, 2012 8:14:23 AM

Windows will not recognize the drive to install to or repair. Like its not there. Anyway, system back at shop for them to fix. Initial tests showed all components work, other ssd, both sata6 ports, cables, CPU, memory, psu etc etc. Just that 1 ssd. Dont know yet how they went connecting it to another system. All under warranty anyway. I'll post when I know how this saga ends and if they can find a reason.
a b G Storage
September 27, 2012 11:39:23 AM

Usually at the mantenece/repair centre they had open rig for testing parts one by one...

So They said the SSD died?
!