Sign in with
Sign up | Sign in
Your question
Solved

Ram for

Tags:
  • Memory
  • RAM
Last response: in Memory
Share
May 1, 2011 5:58:32 PM

Edit....Oops, didn't finish the title and wasn't trying to be cute!

Any suggestions for 16GB ram for the Asus P8P67 WS Motherboard? There is only one on the approved vendor list from Asus and it's not one readily available. I picked up G.SKILL Ripjaws Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9Q-16GBRL and I'm having boot issues I believe are ram related... (but still trying to figure out for sure)

If anyone has info on specific ram that works on this board I'd really appreciate hearing about it.

Currently still struggling with the issue which is in the thread below if anyone has any knowledge to share. I've got more hours in on this than any system I've ever built and am ready to return the MB and ram and try another combination if I have to. I've disassembled everything and reassembled step by step outside the case and it's always when the ram in installed that the problems occur so I'm leaning toward that being the issue :( 

More about : ram

a b } Memory
May 1, 2011 6:34:28 PM

Boot with each stick of RAM separately, then run 2 sticks in each set of channel slots, to make sure they all work. If they all do, then it is likely a motherboard issue.
m
0
l
May 1, 2011 7:46:36 PM

Thanks for the suggestion. Unfortunately, I did originally boot with one stick only and then installed the OS. I then installed the other 3 sticks. All went fine. Then I manually adjusted the ram speed to the ram spec and I have not been able to reboot since. I've tried each individual stick without the others and still no boot. I could have set something wrong in the bios but have tried removing the battery etc and resetting but still no boot. The only way I can even get any beeps is if I start the system with no ram in it when I get one long beep followed by two short ones. As soon as I put in one stick it's dead in the water. What's confusing me is that it booted first with one fine and then once with all four. Now I can't even get into the bios. I've tried so many combinations my fingers are sore!
m
0
l
Related resources

Best solution

a b } Memory
May 2, 2011 1:37:09 AM

Yes, the BIOS is corrupted now. It happens when one does not reset the BIOS to default, or something else can go wrong during the update. You need to contact Asus for assistance. I have heard of MBs being returned so they could reinstall the BIOS.
Share
May 2, 2011 3:12:44 PM

Best answer selected by jimz.
m
0
l
May 2, 2011 3:13:35 PM

Newworldorder. You nailed it. Just got off the phone with Asus and they came to the conclusion that it's a bad MB... probably the bios went south.
m
0
l
!