Sign in with
Sign up | Sign in
Your question

Problems with BIOS not seeing drives

Last response: in Storage
Share
September 26, 2012 8:15:09 PM

Time for me to beat the dead horse. I have gone through the posts here but cant find the answer.

So background first. I was running Win7 on an HDD as well as a SSD. Everything was super cool. I could hit F8 upon start up and choose which drive to boot up. It was great.

I decided to get a bigger SSD and tried to use the supplied Norton to copy HDD to new SSD. It failed.
I have tried reinstalling OS on the new SSD a couple of times.

Now if I unplug HDD, I will see SSD in BIOS. If I unplug SSD I will see HDD in BIOS. BUT not if they are both plugged in.
Now I have BIOS showing AHCI and if I go to the part that talks about hotplugging the drives it shows everything thats plugged in SATA, it will show both drives there and show them enabled.

I've been at this for weeks now and cant figure it out.

So please help a fella out.

Thanks!!

More about : problems bios drives

a c 133 G Storage
September 26, 2012 9:03:11 PM

sounds like a firmware issue with the mb or ssd. I would check the bios info for both and update them.
m
0
l
September 26, 2012 11:01:42 PM

the MB is current. I'll check the SSD, but I think it is too.
m
0
l
Related resources
September 28, 2012 10:11:05 PM

I hit an issue like that using an add-in sata3 card. Same symptoms -- if I pluggde a drive in the add-in card then the boot drive disappeared. If I pull the add-in card disk the boot drive re-appeared. Fix was a bios update to the add-in card.

NEt +1 for trying to update the firmware on MB and drive.

Also, it sounds as though the new SSD never really worked well (fail copying, etc). SSDs seem to have a high DOA rate and/or some incompatibility issues (caused me to return a SF1200 drive and get intel 320). See if you can download a bootable disk diagnostic from the maker of your bigger SSD and see if the SSD checks out OK.
m
0
l
a c 104 G Storage
September 28, 2012 11:39:02 PM

Check to make sure you didn't specifically assign the same volume drive label to both drives, like C:
m
0
l
!