My new WD30EZRX Caviar Green shows itself like a SCSI Device?

Hi guys, I need some opinions. I bought on march of this year two WD30EZRX Caviar Greens and they are working fine except for the high LOAD/UNLOAD Cycle Count s.m.a.r.t. lecture. My question is regarding a new WD30EZRX that I bought one month ago (my third caviar green). Its the only hard drive in my life that it shows itself like a SCSI Disk Device and it appears in the "Safely remove hardware and eject media". None of my others hard drives (4 Caviar Blacks 1 Tb, 2 Caviar Green 3 Tb) shows itself like that. Is there something wrong with the new Caviar Green that I purchased? why it shows itself like that? What I do?

I appreciate the information. Thank you.

J.P.
2 answers Last reply
More about wd30ezrx caviar green shows scsi device
  1. I have read everything from it's "normal" to it depends on what controller it is connected to -specifically a Marvell controller. After reading posts in other forums it does not appear to be a faulty drive.
  2. kenrivers said:
    I have read everything from it's "normal" to it depends on what controller it is connected to -specifically a Marvell controller. After reading posts in other forums it does not appear to be a faulty drive.


    Thanks for your help. I investigated too but I need to corroborate the information. Im using a X58-ud3r rev 2.0 mobo and the last sata 2 slot after the two sata 3 slots available (both are used by another two caviar greens of the same model) for the new caviar green. When I bought this last caviar green I ran a quick and extended test with the Western Digital utility and the new hard drive passed both test. Its just strange for me that this hard drive shows itself like that but the other two of the same model not. I'll try to change ports in the mobo to see if something changes.
Ask a new question

Read More

Hard Drives Caviar SCSI Green Devices Storage