Sign in with
Sign up | Sign in
Your question

4 gigs (3.50 usable)

Last response: in Memory
Share
May 3, 2011 5:37:35 AM

Hey guys,

Thank you in advance for offering to take a look at my question. I hear this is the best place to go when looking to solve computer issues.

Well as you can see I am having a RAM issue, I have 4 gigs of DDR3 Corsair XMS3 RAM installed, running at 1600Mhz, and running at 1.64 volts (I hear ASUS BIOS systems round up? Setting for 1.65).

When I open up my computer properties it says "4GB Installed (3.50 usable)". I want to know why I'm not getting that extra piece that's usable. I'm running a 64 bit OS so I don't think that's an issue, not to mention I've tried doing a CPU reset, and a RAM reset. I've even taken the RAM and CPU out of the sockets and stuck them back in to no avail. I recently acquired 4 more gigs of RAM and installed it and then my computer read "8GB installed (3.50 usable)". The extra RAM I acquired was the exact same in every way (Same brand, model type, and timings) as my other 4 gigs, except it was running at 1333Mhz instead of 1600. However, I put all the RAM to 1600Mhz in the BIOS so everything should have matched up. I checked CPU-Z when I had just 4 gigs installed and it said I had 4096MB. I even checked it when I put the extra RAM in and it said I had 8192MB. I eventually took the extra 4GB out and I am now currently running only 4GB but it still says only 3.50 is usable. I've also decided to scrap the 4GB of ram that's running 1333Mhz and just buy some more RAM of the exact same kind I have now, just in case my motherboard is being finicky and doesn't like the two different speeds. I really would prefer not to re-install windows just because of this problem.

I've tried messing with my paging file size, my BIOS, and tried resetting it into the Motherboard with no avail. I'm sure this problem has happened with someone, could someone please help me?? It would be greatly appreciated! Thanks again in advance!

My system:
Motherboard: ASUS P7P55D-E LX
RAM: 4GB DDR3 1600Mhz
CPU: i7 870 @ 2.93Ghz
HDD: 1TB Western Digital SATA 6.0 GB/S
GPU: EVGA 480 GTX (1.5GB)
PSU: Corsair GS600 (600 Watt)
Heatsink: Hyper 212+
Case: Antec 1200

More about : gigs usable

May 3, 2011 6:33:15 AM

Well thank you for replying so quick, but this is weird to me considering a lot of my friends don't have this issue and they are all running Win7 64 bit as well. One kid is running 6 gigs in triple channel, and another is running 8 gigs in dual and they do not seem to have this problem :/  I swear this will be the end of me.
Related resources
a c 227 } Memory
May 3, 2011 6:50:08 AM

Have you tried the solutions in the link?
a b } Memory
May 3, 2011 4:14:57 PM

Don't think you have a problem.
Go back to the 8 gigs (and set up to run at advertized speed/cls ratings)
Now open up a whole slew of programs, ie internet, office word and excell, and as many as you can. If you have a problem, you will notice a slowdown and your HDD lite staying on as you tab between them - swapping memory in/and out of HDD do to low memory.
Windows 7 will "Borrow memory and release as needed
Will also vary on how many startup apps that load when booting into windows.

You can get a better picture of memory usage by doing the Cntrl - alt - Del, select task Manager and click on performance, On mine at work:
Total = 4029
Cashed = 2015
Avaliable = 2104
Fee = 111
May 3, 2011 8:03:58 PM

Jaquith- Well, I'm running Win7 Ultimate 64 bit. That's why I didn't think this would be a gate issue on the amount of RAM.


Rolli59- Yes Rolli59, I did try all the solutions in the link you sent, thank you by the way! However it didn't seem to fix anything, I tried the Boot Advanced options re-enable of the RAM amount, I also tried looking for "Memory remapping" in my BIOS which I did find and it was enabled, so I disabled it and re-enabled it again just to be sure. Odd thing though, under the "memory remapping" feature it said this: "PCI MMIO ALLOCATION 4096MB to 3582MB". I have never seen that before so I'm wondering exactly what that means?

Also, Retired Chief, I did try to re-install the other 4GB and do what you asked...but I didn't see much of a difference, CPU-Z still read 8192MB, along with windows computer settings, but it still said only 3.50GB is usable. However, CTRL-ALT-DEL showed that my total was still only 3582MB (The usable amount I would assume?).

The only thing I could think of as of now is that it's that my BIOS is not updated, I looked on the ASUS website and there is a new BIOS version. However, as you guys well know, flashing your BIOS can be extremely dangerous. I really don't want to risk flashing my BIOS and screwing it up just to get an extra .50GB of RAM to show up...but when it comes to 8 gigs being installed, I might do it to get the extra 4.50GB recognized. So either flash my BIOS, it works, and my problem is fixed. Flash my BIOS and I screw up my computer (Then have to send in for a new BIOS chip). Or Flash my BIOS and it doesn't fix the problem anyway. :/ 



a c 346 } Memory
May 3, 2011 11:08:26 PM

Don't know, if you have a pirated version of Windows then I've seen this problem.

Q - Was this a Clean Windows 7 install?
Q - Do you have any Partitions?
Q - Do you have Dual Boot?
Q - Are you 100% certain you have 64-bit OS?
Q - Did you have a 32-bit OS then upgrade?

Regarding Flashing BIOS, it's pretty easy. Use ASUS EZ Flash 2 with a FAT-32 formatted USB Flash Drive.

Info -> http://vip.asus.com/forum/view.aspx?id=2007021522310966...
Video -> http://www.youtube.com/watch?v=NQKQj_aASCQ
May 4, 2011 3:46:13 AM

I still had a windows old folder left over from when I re-installed so I doubt it was purely a clean windows install. I reformatted my drive though so the partitions should have been gone. I'm not running Dual Boot. I'm 100 percent certain it is a 64 bit OS. No I did not have a 32 but upgrade. Also, thank you for the links on flashing the BIOS. Why would having a pirated copy of windows effect it?
a c 346 } Memory
May 4, 2011 2:10:22 PM

Just Google "pirated windows 7 3.5GB" ; I have not interest in discussing those issues in this forum.
May 15, 2011 6:16:27 PM

Well, I re-installed windows 7 (I had too much stuff clogging up my HDD anyway). As soon as my re-install is done, I check it out and It says I'm using all 4 gigs :)  So no more problem! I know this might not fix the issue for everyone considering they might not want to re-install. However, it fixed it for me and I'm happy with it. I think Windows 7 just had a bug, but it's gone now. Thanks for all your help guys!
!