Sign in with
Sign up | Sign in
Your question

UT99 - No more "Find Lan Games" full listing since Dlink R..

Last response: in Video Games
Share
Anonymous
June 19, 2004 5:44:38 AM

Archived from groups: alt.games.unreal.tournament (More info?)

Hey,

I just added a Dlink HI-804HV non-wireless router to my cable modem,
and now when I click on "Find Lan Games" it only shows about 5 servers
in the list and then stops for CTF, DM, basically any type of game.

If I put the PC I play UT99 on it the DMZ, the "Find Lan Games"
populates correctly with numerous server choices.

Doing some reading made me think I had to forward port 27900 but I am
not running a UT99 server - only the game. This did not help.

Some newsgroup reading suggested that the router's firewall may be
thinking the results are an attack and cutting off the results.

In short, after many hours of searching and trying various port
forwarding (including 7777-7781) I am no closer to resolving this.

Any ideas what ports needed to be forwarded, or what application
triggers have to be configured in the Dlink router to get this
functionality back?

I hate to put the game PC into the DMZ if I don't have to.
June 19, 2004 11:29:57 AM

Archived from groups: alt.games.unreal.tournament (More info?)

On Sat, 19 Jun 2004 01:44:38 -0400, Zebra <zebra @ optonline dot net>
wrote:

>Any ideas what ports needed to be forwarded, or what application
>triggers have to be configured in the Dlink router to get this
>functionality back?

Can't you use NAT? it saves all the mucking around with port
forwarding if you aren't hosting a server.
--
Andrew. To email unscramble nrc@gurjevgrzrboivbhf.pbz & remove spamtrap.
Help make Usenet a better place: English is read downwards,
please don't top post. Trim messages to quote only relevant text.
Check groups.google.com before asking a question.
Anonymous
June 19, 2004 1:32:15 PM

Archived from groups: alt.games.unreal.tournament (More info?)

On Sat, 19 Jun 2004 07:29:57 +0100, Andrew <spamtrap@localhost> wrote:

By default the router is using NAT (I alsohave SPI toggled on) - I am
not forwarding any ports at the moment. I'm wondering if there is a
"magic bullet" (setting) I can instruct the router to give me this
functionality back.

>On Sat, 19 Jun 2004 01:44:38 -0400, Zebra <zebra @ optonline dot net>
>wrote:
>
>>Any ideas what ports needed to be forwarded, or what application
>>triggers have to be configured in the Dlink router to get this
>>functionality back?
>
>Can't you use NAT? it saves all the mucking around with port
>forwarding if you aren't hosting a server.
Anonymous
June 19, 2004 1:43:16 PM

Archived from groups: alt.games.unreal.tournament (More info?)

On Sat, 19 Jun 2004 09:32:15 -0400, Zebra <zebra @ optonline dot net>
wrote:

That SPI got me thinking... so I toggled it OFF and that fixed the
problem. For whatver reason, Stateful Packet Inspection (SPI) being
ON caused the problem. Turning it OFF made the problem go away.

Thanks for your help.

>On Sat, 19 Jun 2004 07:29:57 +0100, Andrew <spamtrap@localhost> wrote:
>
>By default the router is using NAT (I alsohave SPI toggled on) - I am
>not forwarding any ports at the moment. I'm wondering if there is a
>"magic bullet" (setting) I can instruct the router to give me this
>functionality back.
>
>>On Sat, 19 Jun 2004 01:44:38 -0400, Zebra <zebra @ optonline dot net>
>>wrote:
>>
>>>Any ideas what ports needed to be forwarded, or what application
>>>triggers have to be configured in the Dlink router to get this
>>>functionality back?
>>
>>Can't you use NAT? it saves all the mucking around with port
>>forwarding if you aren't hosting a server.
!