Sign in with
Sign up | Sign in
Your question

Code 3 during Install of unreal tournament

Last response: in Video Games
Share
Anonymous
June 19, 2004 10:21:58 AM

Archived from groups: alt.games.unreal.tournament (More info?)

Howdy all,

I have been trying to install Unreal Tournament for a while now and I
have hit a wall. Here is what all I have done.

Installed Mandrake 9.2, updated all of the files. Removed the
supermount option.

Downloaded the 436 installer. created the /usr/local/games/unreal
directory. chmod 777 the directory for the install/ I first tried to
run the installer with the files on the cd, no joy. I then copied all
of the directories from the cd to the /unreal directory, no joy. The
error message says that it is looking for
/usr/local/games/unreal/System/Editor.u and can not find it. After I
copied all of the files over, IT IS THERE. I have been looking and
googling for hours now. I looked at the towers FAQ first to see if this
was something obvious, I could not find it.

gorilla
Anonymous
June 19, 2004 4:46:08 PM

Archived from groups: alt.games.unreal.tournament (More info?)

"gorilla" <fragging_gorilla@hotmail.com> wrote in message
news:40d421d6$0$17090$811e409b@news.mylinuxisp.com...
> Howdy all,
>
> I have been trying to install Unreal Tournament for a while now and I
> have hit a wall. Here is what all I have done.
>
> Installed Mandrake 9.2, updated all of the files. Removed the
> supermount option.
>
> Downloaded the 436 installer. created the /usr/local/games/unreal
> directory. chmod 777 the directory for the install/ I first tried to
> run the installer with the files on the cd, no joy. I then copied all
> of the directories from the cd to the /unreal directory, no joy. The
> error message says that it is looking for
> /usr/local/games/unreal/System/Editor.u and can not find it. After I
> copied all of the files over, IT IS THERE. I have been looking and
> googling for hours now. I looked at the towers FAQ first to see if this
> was something obvious, I could not find it.
>
> gorilla

Just post a mesage for MELTDOWN and he will get back to you about it.



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.707 / Virus Database: 463 - Release Date: 15/06/2004
June 19, 2004 7:19:58 PM

Archived from groups: alt.games.unreal.tournament (More info?)

gorilla wrote:

> Howdy all,
>
> I have been trying to install Unreal Tournament for a while now and I
> have hit a wall. Here is what all I have done.
>
> Installed Mandrake 9.2, updated all of the files. Removed the
> supermount option.

Thats good

> Downloaded the 436 installer.

Also good

> created the /usr/local/games/unreal
> directory. chmod 777 the directory for the install/

No need to do this, the installer will handle it

> I first tried to
> run the installer with the files on the cd, no joy.

If your cd is OK this should work. What error did you get, exactly?

All you need to do is cd to the directory containing the installer, su to
root and type "sh ut-install-436.run" . When asked to mount the cd open
another terminal and mount it. Should be good to go.

--
sid
RLU 300284 Mdk 10 2.6.3-13
My barber's getting very hard of hearing,
I asked him to make me look like a *count*.....
Anonymous
June 19, 2004 7:19:59 PM

Archived from groups: alt.games.unreal.tournament (More info?)

I head my head in my BUTT up to my shoulders. I was trying to install
using the patch. I downloaded, actually had a buddy of mine scp it to
me. The install went flawlessly.

Thanks,

gorilla


sid wrote:
> gorilla wrote:
>
>
>>Howdy all,
>>
>>I have been trying to install Unreal Tournament for a while now and I
>>have hit a wall. Here is what all I have done.
>>
>>Installed Mandrake 9.2, updated all of the files. Removed the
>>supermount option.
>
>
> Thats good
>
>
>>Downloaded the 436 installer.
>
>
> Also good
>
>
>>created the /usr/local/games/unreal
>>directory. chmod 777 the directory for the install/
>
>
> No need to do this, the installer will handle it
>
>
>>I first tried to
>>run the installer with the files on the cd, no joy.
>
>
> If your cd is OK this should work. What error did you get, exactly?
>
> All you need to do is cd to the directory containing the installer, su to
> root and type "sh ut-install-436.run" . When asked to mount the cd open
> another terminal and mount it. Should be good to go.
>
!