Sign in with
Sign up | Sign in
Your question

Asus AT5ION restarts on shutdown.

Last response: in Motherboards
Share
May 3, 2011 10:56:51 PM

I just installed/updated XP on an Asus AT5ION. When I try to shutdown the system, the PC will go through a normal shutdown and then simply reboot into windows. I've tried disconnecting the power switch to the case from the mobo and jumping on the mobo with a screwdriver to ensure the power switch is not defective (still rebooted after shutdown with no switch connected to mobo). Also, I've turned wake on LAN off as well as all other wake on features in the BIOS. I've also tried disconnecting all USB, PS2, ethernet devices during a shutdown to ensure nothing is waking the system on (still rebooted). I've also checked that the windows reboot registery key is set to off on a crash/power off.

Any help would be appreciated.

Thanks.
a c 716 V Motherboard
a c 207 Ĉ ASUS
May 3, 2011 11:15:50 PM

Welcome to Tom's Forums! :) 

Start here -> http://support.microsoft.com/kb/320299 also open the Device Manager and verify that ALL of the drivers are installed correctly and there's no {! or ?} listed.

Next goto ASUS's site, download and install all of the latest XP drivers -> http://usa.asus.com/Motherboards/Intel_CPU_on_Board/AT5...

If needed here's a clean copy of XP SP3 ISO from Microsoft -> http://www.microsoft.com/downloads/en/details.aspx?Fami...
m
0
l
May 29, 2011 3:18:46 AM

tried a clean reinstall of XP. update all drivers and bios. USB controller not recognized but I doubt this is the problem. Turn off restart problem still occurs. Also, if I'm Asus express gate, then this problem also occurs when I try to turn off (ie computer reboots when you turn off). The shut seems normal. There is ever a few second pause from full shut down to restart (which does not seem present when I hit restart).
m
0
l
Anonymous
a b V Motherboard
November 6, 2012 12:17:52 PM

I do experience the same behavior, tested on Ubuntu 12.04, Win 7, Win 8, so this is definitely system unrelated. Can as well confirm that usb wakeup is turned of.

It must be something else.
m
0
l
!