Sign in with
Sign up | Sign in
Your question

Save photos thru network then not there but they are there

Tags:
  • Photo
  • Computer
  • Storage
Last response: in Storage
Share
September 29, 2012 10:25:53 PM

OK, this is wierd. It would seem that for the last month or so when I save files (specifically photos) thru my basic old peer to peer network they are saved there but my computer says they are no longer there. This happens immediately. if I try to open the photo from my computer I get the message "Windows photo viewer can't open this picture because either the picture is deleted, or it's in a location that isn't available." I ignored this for the longest time because it really didnt matter aside from the weirdness. But today I moved some files to that computer and I went to just copy them back and the same thing happens when trying to just move them. I can "see" the file on the computer but when I go to move it it says its not available. All of these files are completely available and viewable on the other computer. ALSO Irfanview can view the files from my computer. So I tried to move them with Irfanview but no luck, same message. I hope I am explaining this. This is too weird.

Thanks for any assistance,
Carole

PS I have tried to google this to no avail.

More about : save photos network

a c 326 G Storage
September 30, 2012 3:33:14 PM

They may be tagged as read only so you cannot move them. Right click and select properties and look to see if the read only box is checked. If so, you can change them back from read only, then they can be moved and changed.
m
0
l
September 30, 2012 5:28:24 PM

Nope, not marked as read only. This is very strange. Photos that I put there months ago are perfectly fine from here. Soooo weird. I am unsharing the older on the other computer and resharing it to see if that has any effect.

Thank you so much for replying.
m
0
l
Related resources
September 30, 2012 7:53:38 PM

Unsharing and resharing did not work. This is too weird. I can see, open, save etc all the old photos from several months to several years ago and Irfanview can see and open all of them... I just dont get it at all.
m
0
l
September 30, 2012 7:53:49 PM

Any photo I put there now becomes completely unaccessible to me. They are fine on the computer I put them on. What gives I wonder?
m
0
l
September 30, 2012 8:23:58 PM

OK, randomly I can "see" a photo on the other computer from here. But then I might get a thumbnail and nothing else. This is only in one folder but seems to be everything I do going forward. I made a new folder and put a tester in it and it is not available to me. Would this be virus activity? Its just so inconsistant (sort of).
m
0
l
a c 326 G Storage
September 30, 2012 8:31:02 PM

Always worth checking for a virus when odd things happen. If you are using Windows 7 and setting the sharing, are you also making the change in the security tab to allow that user to share (or alternately adding a sharing group in the tab called Everyone)? Windows 7 takes two steps to share rather than it used to just take one, since there is a sharing and security tab that need changes.
m
0
l
September 30, 2012 10:56:11 PM

Hi, thanks. The other computer that the photos are actually on is an XP computer. This one is Windows 7. I think there is just plain old sharing on the XP computer. At least that always worked before. I dont know what changed here. Everything worked fine before. Windows 7 update of some sort?

Thanks again. I am mystified. Will run some malware and virus tests but we are pretty careful here.

m
0
l
!