Sign in with
Sign up | Sign in
Your question
Solved

P8P67 EVO BSOD - 0x124

Last response: in Motherboards
Share
May 5, 2011 7:21:45 AM

I setup a new computer with an Asus P8P67 EVO motherboard and a 2600K sandy bridge CPU and have been getting BSODS randomly. As far as I can tell it's either a hardware issue or a voltage issue. I thought it may be something with the "auto overclock" feature my motherboard comes with, so I cleared my CMOS and went into bios and loaded the optimal settings.

I ran MEMTEST last night for 6 hours with 3 passes and no memory errors, so I'm going to rull that out. My CPU/Motherboard/SSD are new. I've used my video cards in my previous setup and didn't have any problems. Today with the three BDOD's I got I took each video card and tested each separately. The likeliness that both video cards are trash are low, so I will rule that out. My PSU was tested in my old computer, and it ran perfectly fine for 3 weeks I had it before setting this one up.

Computer Specs:
Intel 2600k
Asus P8P67 evo rev 3
16 G SKill DDR3
2x 460 SLI
C300 256 GB SSD (Latest firmware)
XFX 850W PSU

The following is the BSOD I get:
*** STOP: 0x00000124
Physical memory dump failed with status 0xC000009C.



My thoughts are that it could either be the motherboard, the CPU, the SSD hd or the configuration of AI SUITE. Any help would be appreciated.

More about : p8p67 evo bsod 0x124

a b Ĉ ASUS
a c 222 V Motherboard
May 5, 2011 2:38:20 PM

First, determine if your system is stable with one GPU and no (zero) overclocking. Set all speeds to default/stock settings. If stable after 24 hours of testing/operations, then you likely have an issue with how you are OCing, or with power.

Until you know if your system is stable at default speeds, you really can't begin to isolate the problem.

Please clarify if you have already done this.
m
0
l
a b Ĉ ASUS
a c 107 V Motherboard
May 5, 2011 3:29:56 PM

It could easily be the memory. Try increasing the RAM voltage to 1.55v, as some boards need extra voltage for complete stability with four RAM sticks. Also, try setting VCCIO/VTT (whichever it's called in the BIOS) to 1.15v.
m
0
l
Related resources
May 5, 2011 5:44:38 PM

COLGeek said:
First, determine if your system is stable with one GPU and no (zero) overclocking. Set all speeds to default/stock settings. If stable after 24 hours of testing/operations, then you likely have an issue with how you are OCing, or with power.

Until you know if your system is stable at default speeds, you really can't begin to isolate the problem.

Please clarify if you have already done this.

I tried that last night. Had a BSOD while sleeping.

Leaps-from-Shadows said:
It could easily be the memory. Try increasing the RAM voltage to 1.55v, as some boards need extra voltage for complete stability with four RAM sticks. Also, try setting VCCIO/VTT (whichever it's called in the BIOS) to 1.15v.

I just set my RAM voltage to 1.55v. Hopefully it doesn't BSOD. Will try VCCIO/VTT if it does.
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 5, 2011 5:50:25 PM

mistaninja said:
I tried that last night. Had a BSOD while sleeping.


I just set my RAM voltage to 1.55v. Hopefully it doesn't BSOD. Will try VCCIO/VTT if it does.

Removing 2 sticks of RAM to test stability would also help pinpoint this issue. BTW, that was a great suggestion earlier to look at upping your voltage when using 4 sticks of RAM. Some systems just have trouble with that.

By the way, is your memory running at stock or tweaked speeds?
m
0
l
May 5, 2011 6:20:49 PM

Ok, I just got a BSOD with the upped memory voltage.

Running w/ 1 GPU. I loaded optimized settings, but it had it at 3.8 GHZ, so I manually set my CPU speed to 3.5 GHZ: 100.0 x 35.0.

I'll set my VCCIO to 1.15V now and take out two sticks of RAM.
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 5, 2011 6:27:58 PM

Don't test with optimized settings. Test with default settings. You need a baseline of stability to determine where your problems are. Right now, you are mixing many possible solutions simultaneously. One thing at a time, from a solid base of comparison will help with your headaches.
m
0
l
May 5, 2011 7:01:48 PM

I looked for default settings before, couldn't find any, so I used the optimized settings. I'll restart and look again.
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 5, 2011 7:09:52 PM

mistaninja said:
I looked for default settings before, couldn't find any, so I used the optimized settings. I'll restart and look again.

You can set to default by pulling the battery from the motherboard. Just disconnect all power sources first, including the monitor and powered speakers. Then press to power button to discharge any residual power in the system (yes, I am serious). Then pop out the mobo battery. Wait 30 seconds and then reverse the previous steps (except the power button of course). Power up and your BIOS will be in its factory fresh default state.
m
0
l
May 5, 2011 10:20:50 PM

Did that, it tells me to go into bios and recover my previous settings instead of setting up new settings (Still has 3.8GHz as default/turbo settings).

I got a few more BSODs after removing the battery, disabling the Marvell SATA 3 ports and starting up my computer (random times).
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 6, 2011 12:41:57 AM

Understood. You may have to manually disable any OCing then. Make sure your CPU and memory are set to AUTO or DEFAULT settings. I don't want you to tweak anything, just straight stock speeds. Also, only go with 2 DIMMs installed and 1 GPU at first.

Afterward, check for stability and report the results back. Without determining a stable baseline for comparison, we may never (or least will take longer) resolve.
m
0
l
May 7, 2011 5:26:03 PM

Ok, after disabling "TURBO Boost" in BIOS things have become much more stable. My CPU in bios is 3.4 GHz, and it stays at 3.4 GHz and never underclocks when idle (usually 1.6 GHz). When I left the computer on all night, and woke up, everything was extremely sluggish and laggy. I went back to sleep and it rebooted, so I am assuming I had another BSOD.

With that error, "Physical memory dump failed with status 0xC000009C.", I can't really pinpoint what is causing the BSOD, but it feels like something with the CPU voltage. Any suggestions?
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 7, 2011 5:38:52 PM

It is probably not a voltage issue, to be honest. Do you have SpeedStep enabled? That is what allows the CPU to slow down.

Also, how was your memory usage levels when it was acting sluggish (percentage used)? Also, have you scanned for Malware (sounds silly, I know, but is a good thing to check for)?
m
0
l
May 7, 2011 6:04:41 PM

COLGeek said:
It is probably not a voltage issue, to be honest. Do you have SpeedStep enabled? That is what allows the CPU to slow down.

Also, how was your memory usage levels when it was acting sluggish (percentage used)? Also, have you scanned for Malware (sounds silly, I know, but is a good thing to check for)?

It was either SpeedStep or Turbo boost causing the issue. I will enable SpeedStep and see if the issue comes back as bad as before.

The memory usage was like 20% and CPU wasn't even close to 10%. It seems that when firefox lags out, other programs start lagging out randomly and stay unresponsive for about 3-5 minutes. I had to hit ctrl+alt+delete and wait a few minutes until it showed up, only then everything returned back to normal. Perhaps there is some corruption on this OS with the number of BSODs I've had.

I know I have no Malware, I have eset smart security running 24/7 and always scanning.

I'll try enabling SpeedStep and see if that changes anything.
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 8, 2011 1:48:04 AM

It is certainly possible that you will need to reload Windows. File corruption due to BSODs can be a pain to eliminate otherwise. Just make sure you copy the stuff you need to save to a good backup location.
m
0
l
May 9, 2011 1:06:00 AM

Just got another BSOD, left my computer idle while I was away. I'm going to try setting up windows on another hard drive (SATA 2 - NON SSD) and see how long I can run that w/o a BSOD. Also, I am running SpeedStep and the speed of the processors is not changing.
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 9, 2011 1:33:21 PM

So, SpeedStep never idles down the CPU? That could be a sign of 2 possible hardware issues (CPU or mobo) and one software (something is hogging CPU cycles).
m
0
l
a b Ĉ ASUS
a c 107 V Motherboard
May 9, 2011 2:36:35 PM

If you have C1E and/or any of the CStates settings disabled, that could also prevent SpeedStep from functioning.
m
0
l
May 11, 2011 4:35:43 PM

I switched C1E to enabled instead of AUTO and it now works.

I am out of ideas about where the BSOD is coming from. It happens rarely when TURBO BOOST is disabled, but it still happens.
m
0
l
May 11, 2011 5:29:04 PM

I can say with good certainty that my BSOD's are coming from SpeedStep.

I've had three in a row now w/o turboboost enabled.
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 11, 2011 5:34:11 PM

If that is the case, the mobo and/or CPU may have a problem.
m
0
l
May 11, 2011 10:10:22 PM

Could it also be the PSU? I tried another PSU and had one bsod while rebooting, but have gone the whole day with SpeedStep enabled and no bsods.
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 11, 2011 10:17:55 PM

It could. A way to test is to go with 1 GPU vs 2 to see if it makes a difference.
m
0
l
May 12, 2011 5:13:40 PM

PSU isn't the problem. Down to HD, CPU and motherboard. Alternatively it could be just some driver issues, but I am kinda doubtful. 0x124 is a hardware error.
m
0
l

Best solution

a b Ĉ ASUS
a c 222 V Motherboard
May 12, 2011 5:24:35 PM

mistaninja said:
PSU isn't the problem. Down to HD, CPU and motherboard. Alternatively it could be just some driver issues, but I am kinda doubtful. 0x124 is a hardware error.

So, dropping down to a single GPU makes no difference, right?

The HDD can be checked by enabling SMART in the BIOS and then checking the report. That one is easy.

You really aren't likely to have a driver issue at this point and hw is the most likely problem. CPUs are less likely to fail unless they are OCed to death. Mobos are much more likely to fail than CPUs.

So if all else tests good, you are down to the CPU and the mobo. Mobo is the more likely of the 2.
Share
May 12, 2011 8:01:31 PM

Single GPU makes no difference. Tried it with both PSU's and I still got random 0x124 errors.

I've already ordered a new mobo, but I just want to be for certain that it is not my HDD. I'll try SMART right now.
m
0
l
May 19, 2011 12:42:49 AM

Best answer selected by mistaninja.
m
0
l
May 19, 2011 12:43:12 AM

It was definitely the motherboard, RMA'ed it and it works perfectly now. Thanks for the help!
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
May 19, 2011 11:47:14 AM

mistaninja said:
It was definitely the motherboard, RMA'ed it and it works perfectly now. Thanks for the help!

Glad the problem was resolved. Good luck!
m
0
l
!