Sign in with
Sign up | Sign in
Your question

Nvidia nforce networking controller

Last response: in Components
Share
Anonymous
September 22, 2010 9:54:35 PM

Hello, i have an asus m3n78-vm mobo which i just installed, being a 1st time build for me im having a few problems.....
i tried to install a pci wireless card and am getting network controller error. in device manager im seeing 3x ! .....
1 being coprocessor, another ethernet controller and 1 unknown device all of which i have tried to update drivers etc but at no avail. i have tried checking the asus forums but agin to no avail , maybe it because im not quite sure what im actually looking for. i have a router which i have connected to via ethernet cable and that worked fine but i have no internet connection atm through that router (didnt pay my bill ;-)
but it does connect and i can acess my router settings etc so i believe that to be ok. is the ethernet controller something differant? again im a noob so please bear with me lol.
so the big question is are there any techy peeps out there that could point me in the right direction for a driver download for the ethernet controller? also im using win7 ultimate 32 bit if that helps.
many thanks and hope for a reply
bod
September 22, 2010 10:47:23 PM

Have you tried switching the onboard network adapter off via BIOS?
Anonymous
September 22, 2010 10:50:49 PM

shall have a look at that now, just found a set of drivers from nvidia that had ethernet drivers in and installed fine, restarted and no change apart from its got rid of the coprocessor problem lol, so now i really have no idea, off to the bios i go...........
Related resources
Anonymous
September 23, 2010 1:30:08 AM

ok have tried that , turned off from bios restarted and all the same, uninstalled and tried installing drivers for the pci wireless card and it says that it has found the driver but encountered an error while installing it, there is no driver selected for the device information set or element???
cheers for the help though and any other ideas of what it could be would be brill.
anyways i also have another problem, i have win 7 installed on an ide hdd, i also have a second ide hdd installed, i tried to add a sata hdd and allthough i can see it under bios and it says that the status is ok im not seeing it under windows, went to disk managment and it says i need to initialize it , so i click ok and i get an i/o device error pop up and says it cant install, any ideas on that one?, really the ethernet controller is my main aim as i really cant live without internet and gona be a few weeks till i get my wired connection back ;-(....

cheers in advance for any help my way

bod
Anonymous
September 23, 2010 2:45:55 AM

wow i suprised my self and seem to have sorted it, went through and installed drivers manually, tried them 1 by 1 going down the list n then just as i was about to give up cracked it, wireless networks detected... sorted ;-)
now to see if i can try sorting this sata hdd out, really weird because i have a sata dvd drive installed and it works without a problem, can see the drive in disk managment and says unallocated space but cant initialize it or do anything with it, try updating the driver and it says that the driver is up to date and working properly, wats this i/o device error all about ??? hmm???
cheers
bod
!