Sign in with
Sign up | Sign in
Your question

System stalling when opening new/switching between programs

Last response: in Systems
Share
July 22, 2010 4:41:04 AM

So, I am reasonably sure at this point that some piece of hardware in one of my towers is failing, but for the life of me I can't seem to figure out what.

What is happening is that opening a new program, switching tabs in chrome, even just right-clicking on the desktop and mousing over 'new' causes it to stall. I can leave it alone and it will eventually get to it, but it is taking forever even to run the bloody diagnostic tools. I could use some tips on what might be causing it.

It can happen as soon as the computer boots (and often happen while it's logging into the username).

Windows 7 64 bit (also tried an Ubuntu install with similar results)
Intel Core i7 2.3 ghz
6 gigs ram (ddr3)
Asus p6t deluxe v2
XFX Radeon HD 5700
1 TB sata HDD

I'm pretty lost on what might be the cause here. I can rule out windows, drivers, and viruses/malware at this point. Other then that I am going to need some help.
a c 84 B Homebuilt system
July 22, 2010 2:25:35 PM

It would help to know extactly what the specs were. Specifically the complete specs on the RAM (brand, speed, timings, voltages).

I'd check the RAM. Download MemTest86+ from memtest.org. Burn the ISO image to a CD. Find the exact specs the RAM should be running at (something like 1333 mhz, CAS Latency 9-9-9-24, 1.65V) Then restart and enter BIOS. Make sure the RAM is set to those exact settings. Then set the build to boot from CD. Insert the MemTest CD and restart. Let this run overnight or through at least 7 or 8 passes. It should tell you if the RAM is working properly.

If that doesn't show an error, I don't really have any good ideas about what's going wrong. I'd probably back up the files on to an external or back up drive. Just files, and if you don't recognize the file, don't copy it. Then completely wipe the HDD and reinstall.
m
0
l
July 30, 2010 1:11:19 PM

Product page for the RAM: http://www.patriotmemory.com/products/detailp.jsp?prodl...

I've never tinkered with the voltage settings in the mobo, so that might just be it...I do have some new info.

I ran MemTest86+ and let it complete 19 times without an error. It detected all three sticks of RAM no problem.

However, I noticed that now when I check in windows and the BIOS that it only is showing me 4 gigs of the 6 that are installed...I'm thinking maybe a bad RAM chip?

I went ahead and set the dram voltage to 1.64 volts (every time I attempted to set it to 1.65 it went to 1.66 and gave me a system warning about causing damage if set that high so I erred on the cautious side since this isn't my personal PC).

I also changed what I am reasonably sure are the timing settings to the 9-9-9-24 but I'm not exactly fluent with bios. Am I risking damage if I mess the timing portions up? I left everything else set at auto...

It does APPEAR to be working okay with all three sticks in now that i've changed the voltage and timing, but I'm worried about it not seeing all the installed RAM. Going to try using one stick at a time when I have some free time next, but until then any advice?

Also, i've already done a complete wipe three or four times trying to fix the problem. Fresh install with nothing but drivers and windows 7 still had the problem, just as i did with an Ubuntu install with nothing else on the drive. I am sure it's not a virus/software issue, but thats the only think I can be sure of...

Edit: It would appear I spoke too soon. As soon as I posted this the system started locking up again. The new change being that it will only stall for a few seconds at a time now as opposed to minutes on end...
m
0
l
a c 84 B Homebuilt system
July 30, 2010 1:55:02 PM

It wouldn't be a bad stick of RAM or else MemTest would have detected it.

The voltage is fine at 1.64V, as are the timings. I would definitely set the speed manually though. Auto doesn't always work correctly.

As for Windows saying there's only 4 GB of RAM instead of 6, I have heard of this before, but I just don't remember hat the cause was. I think it's something about changing the setings in Windows (i.e. it's not a performance issue, just a display issue).

I did just notice something in your specs, which may or may not be an issue. You've posted your CPU as an i7 at 2.3 GHz. There aren't any i7s that run that slow. What's the actual CPU (i.e. i7-860, i7-920, i7-930, etc.)?

The only other thing I can think of to test is if the CPU is overheating. Download Prime95 and a CPU temp monitoring program and run them together for about an hour. The CPU shouldn't reach over 70 degrees Celsius. If it does, it's possible that the CPU is being stressed too much and is overheating, which could cause the computer to stall or even shutdown.
m
0
l
!