Sign in with
Sign up | Sign in
Your question

Stranger Problem With 5970

Last response: in Graphics & Displays
Share
Anonymous
June 14, 2010 1:06:56 AM

Hello,
I have build, before a week my new computer and now I have one problem..
First of all my computer consisting by::

Asus Crosshair IV Formula AMD 890FX
AMD Phenom II X6 Six Core 1090T Black Edition 3.20GHz
Corsair XMS3 8GB (4x2GB) 1600MHz Dual Channel
Sapphire ATI Radeon HD 5970 2048MB
2 x APACER A7202 128GB A7 TURBO SSD (RAID 0)
1 x Western Digital 1.5TB
LG W2486L-PF 24'' LED
Microsoft Windows 7 Ultimate 64bit (Original box)

Now, the computer works perfect. I play mw2 and dirty and far cry perfect at 1080p, but my problem is that,
some times the display is flashing for 3-4 seconds and it's come back. Even If I don't play any game, the screen flashing.
I have calculating the time that it's flash and it's about 15-30mins. I run 3dMarks and BurnITest success. I don't have any other ideas. I also check the ram with MemTest and I have test my cpu with the Approximate Value Pi. I don't have any others ideas so, please guys let me know if someone knows any ideas!!!!!!!!
Thank you in advance!!!!!!

More about : stranger problem 5970

June 14, 2010 7:16:10 AM

Hello and welcome to the forums :) 
Do you have the latest VGA drivers installed ?
Anonymous
June 14, 2010 3:59:15 PM

Thank you!!! Yes of course. I use Catalyst V10.5!!!!
Related resources
June 14, 2010 4:33:10 PM

It may still be a driver issue,try doing a clean install of your driver,here is how
1_Download and install "Driver sweeper" from Guru3d.com and install
2_Go to add/remove programs and uninstall the driver and reboot
3_Boot to safe mode and open driver sweeper,then click on ATI and then click on clean
4_Reboot and boot normally to windows and install the new drivers after that you need to restart,and its done
June 14, 2010 5:22:59 PM

If you continue having problems with 10.5, try switching to 10.4 and see if that fixes it (at least for now).
June 15, 2010 3:37:27 AM

umm, what is your PSU? brand? model?
Anonymous
June 15, 2010 9:05:03 AM

Ok guys. Thank you for all your help my problem is solved. It is most unlikely problem I noticed so far. In my room I have one air - condition that has a problem. For some time we trying to find the problem of air - condition but nothing. The problem of the air condition it's that every time at 10 min 20 min or 1 hour (some times takes 5 hours to do that ) stop freezing the room. When I was finished, my computer, I realise that every time that the air condition make that noise,and stop working, the display flashing. Now, I have tested them and I'm 100% sure that the problem is the air - condition. I use my computers since upload this post without the air - condition and works perfect. Now I test them with the air - condition, and gust what?? At the time that air - conditions make the problem the display flashing. It seems as a problem in the circuit of the air - condition and blocks electricity form all over the house. I've seen more and more strange problem, because I worked in an engineering company. But that, has overcome all the others.!!!!!!!!!!!!!
Thank you for all your help!!!!!!!!!!!!!!!!!!!
June 15, 2010 9:46:23 AM

wow,that's an unusual solution lol, but glad its working fine now
Anonymous
June 16, 2010 12:40:49 AM

That's the true. Technicals, have come and check the air-condition. I was right. The circuit has a problem and need to be replace . I have never heard about such kind of problems in my life :D :D :D  :p :p :p 
!