Sign in with
Sign up | Sign in
Your question

GA-P67A-UD7-B3 - Beeping

Last response: in Motherboards
Share
May 6, 2011 5:26:01 AM

Hello,

I just put together a new system and I'm receiving a beep code. The code is 1 long beep, and 2 short beeps, which the documentation indicates is a GPU/Monitor initialization error. The system runs for about 5 seconds, beeps, runs for another 10 secs and restarts.

I've tried;

Used 1 card at a time
Switching PCI-E slots
Tried different power cords
Installed my old Geforce 8800GT -> Still beeped
Removed and swapped RAM modules
Reset CMOS via button
Tried to initialize the Dual/Backup BIOS system.


Does anybody have any suggests before I go ahead and commit to a terrible motherboard RMA?

Thanks


GA-P67A-UD7-B3
Intel 2600K (Water cooled)
Geforce 560Ti SLI
G.Skill Ripjaws 1600 @ CL9-9-9-24 (2x4gb)
Coolermaster Silent Pro Gold 1000W SLI CrossFire 80+GOLD

More about : p67a ud7 beeping

a c 1097 V Motherboard
May 6, 2011 6:19:33 AM

I am presuming that you hooked up external power to the GPU's from the PSU. Then it looks like you have a bad board
m
0
l
May 6, 2011 6:41:03 AM

Yup, I plugged in the two 6 pin connectors.
m
0
l
Related resources
a b V Motherboard
May 9, 2011 1:44:24 AM

d u try cmos clear once?
m
0
l
May 9, 2011 4:07:37 AM

BerylLee said:
d u try cmos clear once?

Yup, I pressed the clear CMOS button and I tried removing the battery for a few hours.
m
0
l
a b V Motherboard
May 9, 2011 8:21:59 PM

Hi there,

Could very well be a Power issue.

Make sure your 8 pin CPU power connector is plugged in and seated properly. That's hard to get to when the MB in a case in the upper left hand corner.

Other thing to do is check the "Post Card" error codes. That MB has two digital readouts giving to hex numbers as it goes through it's System POST. Watch it to see if it hangs some place along the way from 00 to FF which will give you an indication if there is a problem. The error codes are in the back of the manual.

John Van Kirk
m
0
l
a c 716 V Motherboard
May 9, 2011 8:44:35 PM

I'd breadboard as minimally as possible including pulling the USB/Ft Panel connections then try the OEM HSF; if that fails and you know your PSU is good then RMA the MOBO.

I 'get' that you're getting GPU errors, and I'm certain all the 8/24 & PCIe pins are connected. What I's suggesting is a last resort; eliminate shorts, peripherals, user error.
m
0
l
!