Sign in with
Sign up | Sign in
Your question
Solved

Computer was working, now won't POST

Last response: in Systems
Share
July 22, 2010 6:11:27 PM

I recently built a new system for my mom (my second build). It was working fine for a week or two, then started having some issues. It first had problems waking from sleep. Then, it would suddenly freeze and require pressing the reset button. On one freeze, it eventually unfroze after a long time (after going out to run errands, eat dinner, etc., the computer was unfrozen). At first, with the freezing, my mom thought it might be a problem with the mouse, so we swapped that out with a mini laptop mouse I had, but still eventually got the freezing anyways. Now, it just will not POST at all. It will start, the fans will spin, the motherboard phase LED lights go on, then after a minute or two, it will restart.

I went through the checklist here without success.

I reset the CMOS by both methods (shorting the CMOS pins, and removing the battery), with no success.

I did the "paper clip test" on the PSU. The PSU and the case fan I attached spun up fine.

I now have the motherboard out of the case and tried just hooking up motherboard, CPU, CPU fan, and PSU (no RAM), and got a series of repeating short beeps, which according to my motherboard manual, means "Power Error," but upon internet searching for "Award BIOS beep codes", means "Memory Error." I'm assuming it is the latter, since that makes more sense (I had no RAM installed). I then inserted one stick of RAM and get no beeps at all and the repeated restart behavior. The other stick of RAM produces the same result, as does inserting both sticks of RAM. According to jsc's comments on breadboarding in the POST problem checklist thread, "Silence indicates that the RAM is shorting out the PSU (very rare)". Is that what might be going on?

I don't know what to do at this point. Does anyone have an idea of which part(s) are causing the problem, and what I should do at this point to get it working?

Here are the parts:

Case: NZXT Apollo Black SECC Steel Chassis ATX Mid Tower Computer Case
CPU: Intel Core i3 530 Processor BX80616I3530 - 2.93GHz, LGA 1156, 4MB L3 Cache, Dual-Core, Retail Processor w/ Fan
Mobo: Gigabyte Micro ATX Motherboard GA-H55M-S2H
Memory: G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL8D-4GBRM
HDD: Seagate ST31000528AS Barracuda 7200.12 Hard Drive - 1TB, 7200 rpm, 32MB, SATA-3G, OEM
Optical Drive: LITE-ON Black 24X DVD+R 8X DVD+RW 12X DVD+R DL 24X DVD-R 6X DVD-RW 12X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache SATA 24X DVD Writer LightScribe Support
PSU: OCZ ModXStream Pro OCZ500MXSP 500W ATX12V V2.2 / EPS12V SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC Power Supply compatible with core i7
OS: Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM

There is no graphics card. She is just using the i5's integrated graphics. The mouse and keyboard were carried over from the previous Dell she had. This computer is also hooked up to an older Dell All-In-One printer, an external HDD (500GB Seagate FreeAgent Go), a wireless router, and a USB hub that she connects her iPhone, digital camera, and video camera to. Of those last three things, I think she had only hooked up the digital camera so far to the computer.

Some other possibly relevant information:

I had issues getting the drivers for the older printer to work with the 64 bit Windows 7. However, I eventually got it working and I don't think this had anything to do with the POST problems now.

I also was forced to reinstall the included software that came with the motherboard: Xpress Recovery2, DualBIOS, Q-Flash, @BIOS, Easy Tune 6, Dynamic Energy Saver 2, Q-Share, Smart 6, Auto Green, and possibly others, at some point in the middle of all this. I had screwed up something in particular with Easy Tune 6. Every time the computer started up, Windows 7 would give a UAC permission for Easy Tune 6, which was annoying. So, I tried getting rid of that and ended up screwing something up, that also affected the auto update utility for a few of those software. So, I just ended up reinstalling everything that came with the motherboard to try to get it back to how it was before I interfered.

Finally, the RAM was only running at 1333 instead of 1600 like it was supposed to. I tried upping that back up to 1600 through BIOS, and through one of the software utilities above, but it never seemed to work. When the computer would restart, it would be back to 1333. So, I left it as it was. It's very likely this was user error, since I have never overclocked before. However, maybe this screwed something up? My understanding, though, is that if I reset the CMOS, it should have reset any changes to the BIOS that I made anyways, correct?

More about : computer working post

a b B Homebuilt system
July 22, 2010 6:37:06 PM

Your story is one of progressive failure of some component(s). The out-of-case breadboarding does suggest the RAM is OK. The fact that you got no beeps when RAM was installed, but constant re-starting, is probably OK. I suspect all that was happening is that the POST process never completed before the re-start was triggered. The normal single beep you get is only after the entire POST process has completed.

Before going further, try to re-check the BIOS Reset procedure. I appreciate that this might be difficult if the machine won't complete the POST and let you into BIOS to inspect and change, but see if you can do this more complete procedure.

1. Disconnect power completely. Remove the BIOS battery (look like a quarter) from its plastic holder on the mobo.
2. Find the BIOS Reset pins with its little jumper on two of them. Move the jumper to the other two pins and leave it there 5 to 10 seconds. Re-install the jumper on the first two pins. This has completely removed all power to the BIOS's battery-backed memory so it is now "empty".
3. Replace the BIOS battery in its holder. This will cause a true "cold boot" of the BIOS and write some default data into its memory again. However, sometimes that is not exactly the correct data.
4. Connect a video cable from mobo output to your monitor so you can see what it says. Connect power and turn on, going immediately into BIOS Setup (usually by holding down the "Del" key until Setup appears on screen.) This is the tricky part - will your machine actually complete a boot and POST to let you access BIOS Setup and change it?
5. If you get into BIOS Setup, go to one of the last screen tabs where you can load pre-defined sets of parameters. Load either the Factory Default or Optimized Default set. Save and Exit, which will cause a reboot again. This process ensures that the cleared-out BIOS memory is re-loaded with a full set of "correct" data that SHOULD work IF there are no hardware problems.

If you got this far, that may be better than you had before. But from your story, my suspicion is that you will have trouble before this. Your history says your BIOS does not manage to complete the POST and let you do anything beyond that.

So, if you could not reset and re-load the BIOS, that more surely points to a hardware problem. The two most likely are the PSU or the mobo. Can you borrow some other PSU of similar type (does not need to be high power for the minimalist breadboarding test) and see if it works that way? If it does, you need a replacement PSU. If it does not, you MAY have a bad mobo.
m
0
l
July 25, 2010 4:07:17 PM

Thanks for the help.

I redid the BIOS reset by removing the battery and shorting the pins (this mobo doesn't use jumpers). This didn't help.

Like you suspected, I am unable to actually get into the BIOS to change anything.

I then took the power supply from my machine, a 750W OCZ PSU, which is known to be good, and tried that. But, there was no change.

Is it reasonable to assume that there is at least a problem with the motherboard? Should I get a replacement? Or are there any other tests I can do to narrow down the culprit(s) more?
m
0
l
Related resources

Best solution

a b B Homebuilt system
July 26, 2010 3:38:14 PM

This really does suggest the mobo is faulty. See about getting a replacement under warranty.
Share
September 17, 2010 4:55:35 AM

Best answer selected by monkeyswinkle.
m
0
l
September 17, 2010 4:58:11 AM

I finally sent the motherboard back (RMA) and got it back. Things are working fine now. So, it was definitely the motherboard. Here's a belated big thanks, once again, Paperdoc.
m
0
l
!