Sign in with
Sign up | Sign in
Your question

Cannot Boot from SATA

Last response: in Storage
Share
October 2, 2012 3:20:53 AM

I have two sata devices in my rig, a 500GB western digital HDD, and a pioneer DVDRW. Been having an issue booting for some time but rarely turn the machine off, wasn't a huge deal, it booted after a couple trys. Having some slowdown issues today, needed rebooted. bad idea. Now it won't boot at all, not from the dvd to a windows disc, or from the hard drive, even though it sees both in BIOS. I was able to boot to network but i cannot see either drive in Windows PE either. SATA is in IDE mode, but also tried ahci to no avail. IDE drives seem to be OK but have no OS/boot, and are full of good files i cant delete to install windows.

Had a random old PC laying around that happened to be the same chipset, swapped motherboards, it can see the DVDRW but still wont boot to it, and it can't see the HD at all.

Both devices spin up and make normal noises. Is it possible my motherboard or PSU fried both of my sata devices' chips? I am going to pick up a new sata HD tomorrow and see if it will show up in windows pe and let me install windows, and if so I will replace the DVDRW too i suppose. Just wanted to see if there was anyone who has experienced anything like this?

More about : boot sata

Anonymous
October 2, 2012 11:09:43 AM

have you tried pressing f12 to select a boot device? i would say format the hdd if you can select ahci [or single drive raid] set up the boot order and try again. might also help to remove the psu power cord and take the motherboard battery off for a few minutes put it back in and turn in back on
m
0
l
a c 104 G Storage
October 2, 2012 4:35:06 PM

Hello,

I doubt both SATA ATA devices went bad at the same time.

Where in the StartUp process does your system hang? and do yo get a BSOD, or it just won't continue?

Important to know if it gets past the Splash Screen, or if you see Windows Starting, or if you get to the LogOn Screen. That will tell you what the possible causes of not completing a Boot, and how to repair it.
m
0
l
!