Sign in with
Sign up | Sign in
Your question

Asrock p67 extreme4 problems

Last response: in Motherboards
Share
May 7, 2011 7:00:43 AM

Hi Guys, seriously need some help here.

Am running a
1) ASrock P67 E4 (B3) with UEFI ver 1.6
2) Wins 7 64 bit
3) TP-link WN-350GD wireless PCI adaptor

I cant connect wireless to the internet when i startup the com
I would have to always REBOOT the com to enable it to connect to the internet.

Have tried tons of solutions to no avail.
Could any kind soul offer me their advice.

Thanks and Cheers!
a c 107 V Motherboard
May 7, 2011 7:13:16 AM

Does the wireless card always connect to the wireless router? Or does it only do that after rebooting also? You can tell by the "bars" symbol in the system tray in the lower-right corner. If you always connect to the router, but the router only connects to the internet after you reboot it may mean something's wrong with the router.

You've tried "tons of solutions" ... a list of what you've done would be helpful.

Edit: Also, please don't post multiple threads about the same subject. It clutters up our forums. Thank you for your consideration.
m
0
l
May 7, 2011 7:42:56 AM

apologies, had clicked on the "submit" one too many a time.

THe wireless card does not connect to the router on startup. (no bar). But router already connected to internet.
(on the troubleshooting, it keeps telling me to use the cable connection-RJ 45 cable)


Only on the reboot then PCI wirelsss card connects to the router.

Have reinstalled software, use 3rd parties software, change PCI slots,
tweaked with almost every setting i can find in the com to no avail.

On verge on giving up. Help! lol



m
0
l
a c 107 V Motherboard
May 7, 2011 7:53:56 AM

One more thing: Have you tried the wireless card in a different computer? The card itself could be the problem -- I would judge that more likely than a problem with the mainboard.
m
0
l
!