Sign in with
Sign up | Sign in
Your question

Jumper settings pls help

Last response: in Graphics & Displays
Share
June 14, 2010 5:51:44 PM

hi

i recently purchased a new samsung 2370ms and connected it with dsub cable and every thing was fine then i bought a new dvi-d cable [wanted to see the diff] but wheni plug it, some times it warks fine but generally i get a jumper error and the bios gets open automatically with a msg that pl change jumper settings and then reboot ???

i never touched the m/b so dont know what to do ??

any help will be received with thanks.

m/b: intel dg35ec
proc: intel q6600 2.4ghz

More about : jumper settings pls

June 14, 2010 8:45:17 PM

Look in your manual for resetting the CMOS jumper. It's a little pin that you remove and put onto these other two pins to short the battery connection to the BIOS. This resets it and then you put the pin back where it was. You may also just want to load the default BIOS settings first and see if that works.
m
0
l
June 15, 2010 9:13:43 AM

multiscreenz said:
Look in your manual for resetting the CMOS jumper. It's a little pin that you remove and put onto these other two pins to short the battery connection to the BIOS. This resets it and then you put the pin back where it was. You may also just want to load the default BIOS settings first and see if that works.



i tried loading the default value but i still get an error, will try as you said and will revert
m
0
l
Related resources
June 15, 2010 9:30:35 AM

i tried as you said, removed the cap of the 3 pin terminal and did as you said but the problem still exists
m
0
l
June 15, 2010 9:43:12 AM

i tried the d-sub cable but now i get the same jumper error ...................


caould i have somehow damaged my motherboard ??
m
0
l
!