Sign in with
Sign up | Sign in
Your question
Solved

PROBLEM OF ASUS M2N MX SE PLUS

Last response: in Motherboards
Share
May 7, 2011 12:57:39 PM

Hi,
I built a clone with an ASUS motherboard, MZN M2N MX SE Plus, AMD Athalon 64 x2 Dual Core Processor 5200+. Windows 7 32 bit OS. First I noticed my secondary hard disk was no longer recognized. I got this error message when I rebooted: "Hardware Initiate Failed. Please check device!!! The BIOS does not be installed. Press <g> to continue." When I press <g>, the computer comes up normally. I realize I must do something before the primary drive crashes, but I don't know what the next move is. ASUS is not supporting the motherboard anymore.

More about : problem asus m2n

Best solution

May 7, 2011 11:25:36 PM

What do you mean by built a clone with an Asus motherboard?

It looks a Hardware issue.
Share
May 8, 2011 2:03:32 AM

adamvaldez said:
What do you mean by built a clone with an Asus motherboard?

It looks a Hardware issue.



I mean I bought a case, Mboard, processor, optical drive, etc.. and put it together. So you don't think it's a driver or BIOS update? By the way I found both of these on ASUS website after all.
m
0
l
Related resources
May 15, 2011 10:27:23 AM

Best answer selected by techiemom.
m
0
l
May 15, 2011 10:31:13 AM

You were right. It was the second hdd, which was IDE and slaved to the primary SATA by way of PCI adapter card. It just conked out. It was about 5 years old anyway. Good excuse for a 2TB drive.
m
0
l
May 16, 2011 11:26:16 PM

Glad that I was able to help you :) 
m
0
l
!