Sign in with
Sign up | Sign in
Your question

Installing User Locales after setup

Last response: in Windows XP
Share
Anonymous
April 14, 2005 3:13:05 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hey all,
I just started at a multinational corp., and they are performing a desktop
refresh for several hundred machines. The problem we have encountered is
this: apparently when the machines were imaged, the standard user locales
were not loaded, meaning that combo box at [Control Panel | Regional and
Language Options | Standards and Formats] is empty. This isn't showstopping,
but since the users deal with different languages and formatting standards, I
would like to know if there is a way to load these defaults post-config. I've
searched through the registry to no avail, and haven't found any information
either in the KB or Google. Any help would be appreciated.

Aaron Firouz
Anonymous
April 14, 2005 5:25:22 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Try to find a group policy that will touch that settting and configure the
computers from active directory GPO

"Aaron Firouz" wrote:

> Hey all,
> I just started at a multinational corp., and they are performing a desktop
> refresh for several hundred machines. The problem we have encountered is
> this: apparently when the machines were imaged, the standard user locales
> were not loaded, meaning that combo box at [Control Panel | Regional and
> Language Options | Standards and Formats] is empty. This isn't showstopping,
> but since the users deal with different languages and formatting standards, I
> would like to know if there is a way to load these defaults post-config. I've
> searched through the registry to no avail, and haven't found any information
> either in the KB or Google. Any help would be appreciated.
>
> Aaron Firouz
Anonymous
April 14, 2005 5:53:03 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

That was one of my first guesses, too. They don't have any Group Policies
pertaining to the Regional Settings configured. I still think the issue stems
from the installation of the OS, but I haven't had a chance to check it yet.
Thanks for the reply.

"smiling face" wrote:

> Try to find a group policy that will touch that settting and configure the
> computers from active directory GPO
>
> "Aaron Firouz" wrote:
>
> > Hey all,
> > I just started at a multinational corp., and they are performing a desktop
> > refresh for several hundred machines. The problem we have encountered is
> > this: apparently when the machines were imaged, the standard user locales
> > were not loaded, meaning that combo box at [Control Panel | Regional and
> > Language Options | Standards and Formats] is empty. This isn't showstopping,
> > but since the users deal with different languages and formatting standards, I
> > would like to know if there is a way to load these defaults post-config. I've
> > searched through the registry to no avail, and haven't found any information
> > either in the KB or Google. Any help would be appreciated.
> >
> > Aaron Firouz
!