Closed

Why does enter network password pop up

It pops up quite often before Outlook will send/receive email.
Can you help.
28 answers Last reply
More about enter network password
  1. If you go offline and come back on line... sometimes your outlook will go into "offline mode"

    You can see this down the bottom right hand corner...

    I'm pretty sure you can disable account settings and set one user as default in the settings. Which saves your credentials and stops this pop up.

    Look under "File" > "Options"
  2. Going offline did not solve the problem. I see no Options under File.
    Where are the account settings you refer to?
    Thanks for any more suggestions.
  3. Look Under Tools-Account Settings -E-Mail Tab and make sure you have entered your E-mail account and password there - otherwise Outlook will need you to manually enter the password each time it is needed -- As shown in this pic :

  4. I already have done this.
  5. Is this a popper licensed product, and have you chosen to save this to a server or locally as a pst*?
  6. It is a proper licensed product--just a regular Outlook 2007 installed on a home computer. Do you have any suggestions to solve the issue?
  7. Ohhhk,

    Since you are using Windows 7, please try following method:
    Open up windows explorer and then paste the following text into the address bar, which should bring you to a folder with a single folder inside with a really long name.
    %userprofile%\AppData\Roaming\Microsoft\Protect
    What you’ll need to do is just rename that folder to something else then re-open Outlook and type in your password.

    If it not works, you can try to add this registry entry.
    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate and then right-click the following registry subkey:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook\Security
    3. Point to New, and then click DWORD Value.
    4. Type PromptForCredentials as the name of the new registry entry, and then press ENTER.
    5. Double-click the PromptForCredentials registry entry, and then type one of the following values in the Value data dialog box:
    00000000
    Note In this case, cached credentials will be used.
    00000001
    Note In this case, users cannot use cached credentials. Users are always prompt to provide a user name and password.
    6. Click OK.

    In addition, you can try suggestions provided here: http://support.microsoft.com/kb/956531
  8. Or:

    1. Click Start, click Run, type regedit, and then click OK.

    2. Locate and then right-click the following registry subkey: (the subkey originally listed here was not present on my computer; this one worked for me: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security)

    3. Point to New, and then click DWORD Value.

    4. Type PromptForCredentials as the name of the new registry entry, and then press ENTER.

    5. Double-click the PromptForCredentials registry entry, and then type one of the following values in the Value data dialog box:

    00000000

    Note In this case, cached credentials will be used.

    00000001

    Note In this case, users cannot use cached credentials. Users are always prompt to provide a user name and password.

    6. Click OK.
  9. The first suggestion did not solve it.
    The next two suggestions--there was no 14.0 under Office.
    Any more suggestions?
  10. Get real into it and write up a small application that automaticly wacks in your credentials. lol... I'm out of ideas.
  11. None of these resolved the issue.
  12. Umm isnt there a box to check that says "save password..."

    Check that box when you enter your password.... If it keeps popping up after you entered the password, you have entered the incorrect password.
  13. You can check the Save Password box and it stil keeps popping up.
  14. Wrong password then
  15. It is the correct password or the emails would not send and receive.
  16. None of the above suggestions solved the issue. I lengthened the time between the send/receive checks and that lengthened the time between the popups, but the popup still is an issue--just not as often. Any other suggestions would be appreciated.
  17. Ohhk, try this:

    Select Tools -> E-mail
    Accounts menu option. (depending on your version of Outlook this option might be found under Tools -> Options -> Mail
    Setup tab -> E-mail Accounts button)
    The "View or change existing e-mail accounts" item should be already selected. Click "Next".
    Select the account you want to modify and click "Change".
    In the next screen, click "Remember password" in the "Logon Information" section in the lower left corner.
    Then click "Next" or "OK" as necessary to confirm.

    If this doesn't work...harden up and click "ok" each login or so... it's not worth the time that your spending posting about it.
  18. This was already done correctly before it started the frequent popup issue.
  19. I'm sure this message was long solved, but since it was the first that popped up on Google when I had the problem, I figured I'd post what worked for me. I was using a gmail account. When none of these options worked, I logged on to gmail manually (through the browser). When I did this, I got a message that suspicious activity had been noted on my account and suggesting I change my password. I changed the password, then the next time the pop up appeared, typed in my new password and checked the 'save this password' box.

    Problem solved (for me at least).
  20. I had this problem and when I searched on google this came up and didn't answer any of my problems so I though I'd post what worked for me. I kept getting prompted for a password when I added a new email account to my outlook and I had just typed in the wrong username, that was it! I just used the whole email address instead of the address before the @. I also had the same problem when creating a pop account and I had typed 'mail.(email provider).com' instead of 'pop.(email provider).com' in to the incoming/outgoing mail server box. Hope this helps someone.
  21. Increase the number of authentication connection per IP on server.
  22. "Open up windows explorer and then paste the following text into the address bar, which should bring you to a folder with a single folder inside with a really long name.
    %userprofile%\AppData\Roaming\Microsoft\Protect
    What you’ll need to do is just rename that folder to something else then re-open Outlook and type in your password."

    This worked for me - thank you.
  23. Oops, spoke too soon - the problem has re-appeared. On to the next solution.
  24. jam414 said:
    It pops up quite often before Outlook will send/receive email.
    Can you help.


    I just fixed mine from doing this. I got an email about a Google Sign-in Attempt Blocked. It gave me a link to my security settings and had me change the Access for less secure apps setting to Enable. That fixed it.
  25. If you are doing it for gmail. You need to Disable the link

    https://www.google.com/settings/security/lesssecureapps

    Then You are good to go.
  26. jam414 said:
    I already have done this.


    If it is for gmail you need to disable below link
    https://www.google.com/settings/security/lesssecureapps
  27. sagardarbar said:
    jam414 said:
    I already have done this.


    If it is for gmail you need to disable below link
    https://www.google.com/settings/security/lesssecureapps


    Thanks bro! this works for me :) but gmail says that my account might be at risk.
  28. its very easy
    1 log in to your mail id
    2. go to my account
    3. click on connected apps & sites
    4.just turn on option called Allow less secure app ( turn it on)

    your problem will get solved......
Ask a new question

Read More

Outlook Email Windows 7