Asus p6t installed new ram, pc starts but wont go into OS

Hello, I have a pc i built myself.

Asus p6t mobo i7 920.

I originally put 6g of Corsair XMS3 DDR3 pc3 1600mhz RAM in it but it was no longer enough for me. I went out today and bought a Patriot 12g Gseries DDR3 pc3-10666 1333mhz. I originally put the corsair ram in the orange slots so i took them out and put the patriot ram in the black slots.

Now my pc will startup all my peripherals except my monitor come on, but no post into the OS.

Any idea why this is happening and how can I fix it?

Thanks
14 answers Last reply
More about asus installed starts wont
  1. Why did you put the patriot ram in different slots than you had the corsair in?

    I must be missing something.
  2. So, you are trying to run only the new sticks, right?
    Not mix the older sticks with the new...
    I ask because you are not specific about the original type or RAM. It could be
    this
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820145258
    this
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820145222
    this
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820145236
    or this
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820145286

    As you can see, two of them have the same latency as your new sticks, here
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820220516
    which is 9. Two do not.

    Clear CMOS per the instruction manual, reinstall the new sticks only, reboot.
    Should be fine.
  3. Yes I was trying to run the new sticks only. But I didnt get the viper series, i got the g-series

    http://www.newegg.com/Product/Product.aspx?Item=N82E16820145222

    Those are the ones I had before

    I cant find the patriot sticks i bought on Newegg but they are 9-9-9-24 which is the same as what my old sticks are.

    So to clear my CMOS just reset to factory defaults from BIOS, then shut down and install new sticks? any steps i missed?
  4. OK, I see where you are. Yes, just clear CMOS of it's former values and you should be fine.
  5. Ok where is the optiin to clear the CMOS in the BIOS? I tried the "load setup defaults" and the installed the ram and it wouldnt work so now i put the old ram back in and am now in BIOS
  6. Well... I even tried taking the CMOS battery out for a few minutes, installed the new ram. Still no boot to OS. Fml
  7. To clear CMOS the battery must be removed and the jumper pins located at CLRxx on the motherboard must be moved over 1 pin. Reinstall the old RAM and reboot after putting the jumper and battery back.

    It is possible that you have a stick of defective new RAM. Once you get rebooted, you can try one stick at a time in the closest slot to the CPU to test.

    Stay calm, It's fixable.
  8. Sorry can't help if you fail to answer basic questions.
  9. GeekApproved, sorry i forgot to answer your question. Although I built my PC myself, I have very little experience troubleshooting hardware problems. Due to my lack of experience i figured I should try using the other set of slots to see if it would work. Before this thread I knew nothing about clearing CMOS etc..

    Anyway, as of now i have 2/3 of the new sticks in and my pc runs fine but i still need to get the other 4gb to work. Before i went to work today I located the CLRTC on my mobo but I dont know how to move the pins.
  10. The jumper just pulls off - upward - with a pair of needlenose pliers.
  11. Oh ok cool. What does the jumper look like? I found the writing that says CLRTC but I dont know which piece near that is the actual jumper.Sorry for the noobish questions, mobos arent exactly my specialty. And i searched google for a pic of the jumper but had no luck
  12. Nothing wrong with Noob questions. However, I can't do much more to point it out to you from here. I have told you above the exact page # in your manual.
  13. Alright well thanks man i'll give it a shot when i get home from work
Ask a new question

Read More

Asus RAM Corsair Motherboards Product