Sign in with
Sign up | Sign in
Your question

Problems with New Build - Graphics/ AutoCAD Workstation

Last response: in Motherboards
Share
May 11, 2011 2:00:13 AM


I’m working on my first build (a graphics & AutoCAD workstation); I’m having problems; and I’m lost. Since I’m new at this, I’m not sure if I’ve got a hardware or software issue, and I’m not sure what to try next. I’ve done multiple searches for information, which have been unsuccessful. My list of components are at the end of this post.

My problems are:

1. I need to press the “ON” button 2 or 3 times to get the system to start. I’ve discovered that pressing the button once causes the lights on my keyboard to flash on for a moment, and my laser mouse is then powered up. No fans, or lights on the motherboard go on. I have not discovered any real consistency as to the need for a second versus third press of the “ON” button. I’ve pressed it once and waited nearly an hour, but it will not start without another press. My latest observation seems to indicate that pressing slowly requires only 2 presses, while pressing quickly requires 3. (Some sort of delay?)

I’m wondering if it may be some kind of power setting, or sleep/ wake setting in BIOS, although I didn’t notice the problem until I installed the Gigabyte Utilities DVD.

2. The system takes longer to boot and start Windows 7 than I thought it would -- about 50 seconds. I thought it would take about 5-10 seconds. Does 50 seconds seem about right, or is there something I can do to speed it up? (I enabled “Quick Boot” under BIOS.) I have not updated/ flashed BIOS, as I am concerned about really messing something up.

3. My latest weird issue came up when I tried to install BitDefender Total Security 64-bit anti-virus software. Halfway through the install, I got the dreaded Blue Screen telling me, “The system has encountered an uncorrectable hardware error.” (YIKES!!!) Is this for sure a hardware problem, or could it be some incompatibility with a BIOS setting? It continues saying, “Warning, DES is turned off. Please turn it on again. Press any key to continue.” After a quick online search, I found that “DES” is an energy saving program from the Gigabyte Utilities DVD. I’m beginning to think that the Gigabyte Utilities DVD is the Source of Evil. By the way, restarting Windows and turning on Gigabyte’s DES does not solve the problem – you still get the same blue screen and error messages when trying to install BitDefender. Has anyone else noticed any problems after installing the Gigabyte Utilities DVD? Gigabyte has not responded to my inquiries.

I’m considering wiping out my SSD and starting over from scratch – without installing the Gigabyte Utilities. I’m just not sure of the best way to do this. I downloaded and tried Secure Erase after an initial Windows 7 installation problem. Secure Erase only took a fraction of a second to supposedly complete the task on my Vertex 3 SSD, while it took 3 hours to do my WD Caviar Black HDD – so now I’m not sure if it really worked on my SSD at all? An SSD is a different animal – perhaps I did it wrong?

Any suggestions would be greatly appreciated.

Here is my list of components:

1. motherboard: Gigabyte G1. Sniper (I got it for the updated Marvell 88SE9182 controller that would allow my Vertex 3 to operate at full capacity.)
2. processor: Intel i7-970
3. Main drive (for applications only): OCZ Vertex 3 SSD 120GB
4. Second drive (for storage): WD Caviar Black 1TB
5. Video card: PNY Nvidia Quadro 4000
6. PSU: OCZ ZX Series 1250W
7. RAM: Corsair XMS3 – 12 GB (2 sets of 3x2gb)
8. CPU cooler: Noctua NH-D14
9. DVD: LiteOn iHBS212 12x Blu-ray Writer
10. OS: Windows 7 Professional, 64-bit
May 11, 2011 2:10:27 AM

i would try uninstalling the utilities CD and after that go into the BIOS and reset it to the system defaults
m
0
l
August 20, 2012 3:27:22 PM

The problem is in one of the memory chips. Usually static electricity. You can pull the chip and place them in a static bag for a few hours to see if that is the problem. Usually I just swap out the chip with a known good set.
m
0
l
!