Sign in with
Sign up | Sign in
Your question
Closed

5770: faded vertical lines/bars when watching dvds

Last response: in Graphics & Displays
Share
June 16, 2010 10:07:11 PM

I was watching a movie the other day and I noticed that when there is a black screen/background I see these faded vertical lines/bars. I have not experienced any crashes or freeze ups and I only have this problem when watching movies when there is a very dark (black) background. I have had no problems with gaming (Bad Company 2) so far, So I am wondering what this problem is and how it can be fixed if it indeed needs to be.

My specs

GPU: Gigabyte HD 5770 with CCC 10.4 (I tried 10.5 and it was giving me lower FPS and higher temps so I went back to 10.4)
CPU: Intel Core 2 quad Q6600 @ 2.4 ghz
Mobo: gigabyte G31M ES2L (rev 2)
PSU: Seasonic M12II 620 W
RAM: 4 GB DDR2 800
OS: Windows 7 Home Premium 32 bit

Nothing is OC'ed.


Here are some screen shots, it may be hard to see but I see the lines very clearly on my screen, click the pics to see the lines:











I would appreciate your help with this problem.

Thanks.

a b U Graphics card
June 17, 2010 10:23:22 AM

I would suspect it's a driver issue....or some processing codec from the player.
Does this happen on all movies?
Have you tried different players?
Score
0
a b U Graphics card
June 17, 2010 12:49:00 PM

I'm thinking it may be the player too. I remember when I used cyberlink power dvd 7 I had the same issue with 2 dfferent video cards. It would only do it ocassionally about 2/3 of the way toward the bottom of the screen horizontally. My setup at that time was windows xp and power dvd 7. I recently changed to win 7 and power dvd 9 and I haven't noticed it since.

For me, its hard to say if its a win xp thing or the player since I changed both at the same time. If you are going to upgrade your player, go for cyberlink power dvd 10. It supports 3d and plays extremely well based on my buddys feedback.
Score
0
June 17, 2010 2:23:30 PM

Looks like it may be fixed, some one in the AMD forums answered my post.

When I turned off the "dynamic contrast" the lines went away. The issue was apparently fixed in the 10.5 drivers.

I want to stick with 10.4 for now so turning off dynamic contrast worked for me. I just wonder if it really affects the quality?
Score
0
July 28, 2012 6:21:13 AM

Turning off Hardware Acceleration fixes this problem, too!
Score
0
a c 271 U Graphics card
July 28, 2012 10:40:52 AM

This topic has been closed by Mousemonkey
Score
0
!