Sign in with
Sign up | Sign in
Your question
Solved

GA P67A-UD4-B3 Shut Down Problem

Last response: in Motherboards
Share
May 11, 2011 10:53:44 PM


My system consist:
Gigabyte P67A-UD4-B3 f3 bios
Intel Core i5-2500K 3.30GHz
GKill F3-10666CL7D-8GBXH
ATI Radeon HD6870
WD-640G Black edition - 2 hard drives
Corsair 600T case

My first issue was that it would keep going into a loop when I power on the unit where it would get to the logo and then it would repeat each time. To resolve that I change a setting in BIOS for memory set to XMS-Profile1 and that solve that but I also had F2 BIOS and updated the BIOS to F3.

Now I can't resolve about the shut down problem.
I tried several things as to what was suggest on the forum and it didn't help and now at the monument I remove all the front panel cables from mother board and then jumper the power on connector and waited to it finish booting up to Window 7 and then shut down the unit and still well not power off. The only way to do it was flip the power switch on power supply to the OFF position.

In the past I really had no problems building system and this is my first time using a Gigabyte motherboard.

I would like some other suggestions before I decide to return board for another brand.

More about : p67a ud4 shut problem

a b V Motherboard
May 11, 2011 11:41:44 PM

When you try to shut down, you are dong it from Windows software right?
Have you tried putting it into sleep mode? If not, make sure (under Power Management in BIOS) ACPI Suspend Type is set to S3 and Soft-off by Power Button is to Instant Off and log off from Windows.
This is so strange because what you describe is part of what the F3 BIOS update was supposed to solve. Just to rule out a RAM problem I would recommend pulling all but one stick and trying to shut down.

If you did not update to F3 for any particular reason you may need to revert back to F2 and see if that solves.
m
0
l
May 12, 2011 10:14:49 PM

Yes when I shut down in Windows 7 it does all that with no problem and what is left is the fans and fans on GPU are still running and would have to flip the switch to turn them off.
In BIOS all the settings what you suggest was already done while this happen.
m
0
l
Related resources
a b V Motherboard
May 12, 2011 10:53:44 PM

bad mobo.
m
0
l

Best solution

May 12, 2011 11:48:47 PM

You know i had this exact same problem last month. I had a 750w GX power supply. I tried everything on the forums and sticky's to check what the problem was but could never figure it out. Then i decided to RMA my power supply and Wha LA! problem solved for me. I thought it was my mobo at first (sabertooth 55i) but it ends up being the psu. Im so glad it wasnt my mobo because it would have been more work taking all the pieces out :p 
Share
May 20, 2011 8:58:18 AM

Well my issue seem to be resolved so far

Last I remember was on my power supply I reconfig them by plugging my hard drive connectors in series across the blue connectors. Either I had a bad connection or this new way is how to correct it.

TB :bounce: 
m
0
l
May 30, 2011 11:14:50 AM

Best answer selected by tb521.
m
0
l
!