Sign in with
Sign up | Sign in
Your question

Broken 8800GT?

Last response: in Graphics & Displays
Share
June 17, 2010 7:43:28 PM

For two days now, my computer has been acting up, starting rather tame and quickly going from bad to worse.

It started two days ago with my monitor losing signal and forcing me to turn off the computer and turn it back on again to resolve it.
It happend twice that day along with a bsod (which I didn't see as I wasn't at my computer at the time), but beyond that it worked fine.
Yesterday however, it all went to hell as about 20 minutes after booting my computer, my screen suddenly got scrambled and windows locked up completly, forcing me to do a hard reset. Tthe problem was still present during boot, and immediatly crashed again when windows had loaded(the actual booting and loading worked fine).
After a while, the problem was gone again (turned the computer off for about 15 minutes) but returned roughly 10/15 minutes later.
Eventually the problem wouldbe present the moment I switched on my computer, even if it had been off for a while, but it still seemed to be kinda random and unpredictable.

Right now it seems to be working again flawlessly(1 hour as of this post), but I have no idea for how long(it still failed to work earlier today).

The problem:
What appears to be horizontal lines accross my screen, displacing everything a bit, making things unreadable.
Eventually I managed to boot into windows, and it had switched off aero. Checking the hardware manager I noticed a conflict with my videocard which caused windows to disable it. The error code was 43.
Running like this, windows didn't crash. Same with safemode.
Here are two images of what it looked like :
Image 1
Image 2
It looked the same in safemode.
If it happend in windows(regular windows, with drivers loaded), it looked somewhat more extreme.

Things I tried:

- Switch out some of my ram modules to see if maybe it was a memory problem, but it happend regardless of which ones I used.
- Monitor temperature to see if something was overheating, but everything was fine(gpu around 60, cpu around 40).
- Booting to safemode, which didn't crash, but the screen was still more or less unreadable.
- See if it was my monitor by checking the menu of my monitor, but it looked fine when the rest of the screen didn't.
- Completly clean my computer (did that about two weeks ago)

I don't know if this is normal, but the effect did not show up a on a screenshot I took when I safemode and then sent to the laptop i am using right now.

Finally, my specs:
Windows 7
Intel core2duo E6750 @ 2.66ghz
4gb ddr2 pc6400 ram
xfx Geforce 8800GT 512mb
Asus p5k-e motherboard
600 watt Zalman psu (zm600-hp)
Latest drivers for everything.

I have had this system for a little over 2 years now without any issues so this kinda sucks.
Normally I wouldn't ask these things, but since I am on a tight budget I want to be very sure I am replacing the right thing, if something needs replacing at all.

Thanks in advance.

More about : broken 8800gt

a b Î Nvidia
June 17, 2010 8:23:11 PM

I had this happen my self and there is no way to recover this card except for the small chance that is Reflowing aka oven bake trick. Either than that dump it in the bin and get your self a new card. Best cards under $200

GTS250
5770 (1GB)
5750
GTX260-GTX275 (used or new)

Don't be shy about the second hand market either.
a b Î Nvidia
June 17, 2010 8:32:50 PM

Just curious, when you cleaned the PC, did you specifically open the GPU heat sink and clean it, or at least blow compressed air through it?

As nforce4max says, tho, it might be toast... the oven bake thing might work, I've heard of it fixing people's cards but it's risky and if it doesn't go right, you'll be needing a new card anyway so use it as a last resort.
Related resources
Can't find your answer ? Ask !
June 17, 2010 10:02:40 PM

I didn't take the heatsink off, but I did blow it out with compressed air.
Temperatures have been around 55-60 when idle and 75 under load, which doesn't seem to be extremely hot for an 8800.
It has been working normally again for several hours now, but since it didn't work at all yesterday and this morning it could probably just die on me again tomorrow.
June 18, 2010 1:29:54 AM

That's how my 8800 died. I wasn't playing any games at all, just surfing around and bam ..
June 18, 2010 9:17:07 AM

First off, thanks for the replies.

As I feared, it failed on me again.
Because it was working again yesterday, I decided to see for how long, so I just started a game and just let it run on its own.
It managed to keep running smoothly for several hours, before failing horribly again, as can be seen here:
Image 1

At this point the computer had completly locked up again.
I hope this does away with the very small possibility that this might still be an component other than the gpu.
a b Î Nvidia
June 18, 2010 12:23:51 PM

Sporky said:
First off, thanks for the replies.

As I feared, it failed on me again.
Because it was working again yesterday, I decided to see for how long, so I just started a game and just let it run on its own.
It managed to keep running smoothly for several hours, before failing horribly again, as can be seen here:
Image 1

At this point the computer had completly locked up again.
I hope this does away with the very small possibility that this might still be an component other than the gpu.



Well your option now is to either find some way of going to extremes with cooling which is no promise that it will work or oven bake. The core is still good but the lines is typical of bad vram which can't be fixed nor replaced. All the oven bake does is reflow the ball joints under the gpu and vram which fixes any micro fractures. In the end I suggest that you get a new card.
!